tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа на c++. написать
Программа на c++. написать процедуру, которая печатает (по одному разу) все вершины дерева.
aylinlove
2 25.07.2019 10:10
4
Ответы
Demidoova
03.10.2020 12:29
Struct TreeElem{
int info;
TreeElem *left;
TreeElem *right;
};
void Print(TreeElem *root)
{ if (!root) return;
Print(root->left)
Print(root->right)
cout << root->info << " " ;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Darvin2004
28.10.2020 06:22
Запишите логическое решение данной схемы!...
vikaplmplmpl
12.06.2019 02:30
Водной из кодировок unicode каждый символ кодируется 16 битами. определите информационный объём следующего предложения в данной кодировке: я памятник себе воздвиг нерукотворный. варианты...
Профессионал228
16.03.2020 18:17
Информатика 9 класс Известен номер месяца рождения Пети. Определить, родился ли Петя осенью. Пояснения: с клавиатуры вводится номер месяца, в результате должен выводиться ответ ДА...
LalkaZEKA
13.05.2020 14:53
Составить программу на Паскале для решения следующей задачи :Найти сумму нечетных чисел от 50 до 150...
Lolikalkogolik
14.12.2019 21:18
Выведи на экран большее из двух данных чисел. запиши программу на языке паскаль, выведи ответ на экран, если 1,18499 и 2,0101. на экране vvedi dva chisla 1,18499 2,0101...
zhenyakudryash
14.12.2019 21:15
Всистеме программирования pascal abc выполните проверяемое p11 и p12 для исполнителя робот( закрасить клетки)...
dobrotina90
14.12.2019 21:14
Запиши программу на языке паскаль для: y=0,еслиx≤0x,если01. (y: 3: 0) запусти программу и введи значение x=-7...
skseeen15
14.12.2019 21:11
Написать программу в scratch 2.0. зайдите на сайт код клуб, 8 , 1 пункт (про сумму трех чисел) 30 !...
MyNameIsLiza123
14.12.2019 21:10
Do smart tv provide access to the internet? ...
PolinaPilipenco
14.12.2019 21:06
Представьте в восьмиразрядном формате дополнительные коды двоичных чисел: 1) +1010; 2) -1001; 3) -11; 4) -11011....
Популярные вопросы
Какой падеж у слов широкой чистой просёлочной берёзовой...
2
Сочинение на тему зачем нужны наречия?...
2
Прочитай 1 ,на,следы,охотника,полянку.по,рябчик,разгуливал,ней.из-под,торчал,снега,брусники,кустики.склёвывал,петушок,лесной,последние,ягодки....
2
Вычислите сумму бесконечно убывающей прогрессии 45; -15;...
1
Вавстралии есть город перт что это варианты материк .остров. архипелаг . залив...
2
Переведите на каз.яз. меня зовут никита.я расскажу вам прогноз погоды на сегодня...
2
Решить пример по действам 4 класс вот пример (600000-823•15): 1451-(8007•708+1331044):...
1
Как писать,в синим конверте или в синем конверте?...
2
Столя идет от дома до школы 18 минут.какую часть пути проходит толя за 6 минут...
2
Все птицы и синицы,и скворцы и даже неуклюжие курицы были молодцы ./поставить знаки...
3
int info;
TreeElem *left;
TreeElem *right;
};
void Print(TreeElem *root)
{ if (!root) return;
Print(root->left)
Print(root->right)
cout << root->info << " " ;
}