tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа моделирует при
Программа моделирует при датчика случайных чисел бросание двух игральных костей до выпадения двух 6. выведите на экран число бросаний. авс паскаль
Cegou22
2 13.07.2019 05:10
3
Ответы
ania51
18.09.2020 19:57
Var a,b,k:integer;
begin;
randomize;
while ((a<>6) or (b<>6)) do
begin;
a:=random(1,6);
b:=random(1,6);
inc(k);
writeln(A,' и ',B,', бросок №',k);
end;
writeln('Всего было сделано ',k,' бросков');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vero23
14.05.2020 03:50
Https://community.today.com/user/365-dni-365-days-full-movie-watch-online https://community.today.com/user/watch-365-dni-365-days-full-movie-online-2 https://community.today.com/user/365-dni-365-days-full-movie-watch-online-free...
Вовчик256
05.09.2019 19:10
Постройте граф, отражающий отношения между следующим понятиями. информационные процессы, сбор информации, хранение информации, передача информации, получение новой информации, преобразование...
ннннн43
05.09.2019 19:10
Оценить объем книги, состоящей из 120 страниц, если на каждой странице расположен только текст по 80 символов в каждой из 32 строк. для представления книги использовался компьютерный...
Сяй
05.09.2019 19:10
Два сообщения содержат одинаковое количество символов. количество информации в первом сообщении в 1,5 раза больше, чем во втором. сколько символов содержат алфавиты, если известно,...
lehmannastyaaovt8b2
28.05.2020 18:11
Python! C объяснением Определите значение переменной s после выполнения фрагмента программы: s = 0 for k in range(-3,6): s = s + к...
FzdAngels
28.05.2020 06:09
Определить значение переменной S после выполнения алгоритма: i:= 1; S:= 0; j:= 9; While i j do begin s:=s+i*j i:=i + 1; j: =j-1 end;...
STAS228917654321
28.05.2020 17:31
Коли вірус починає діяти і в чому полягає його дія?♦ Які антивіруси можуть «лікувати» файли і диски?...
saqo2017
23.04.2021 13:16
Сделай кроссворд но это на казахском еще...
5Артём
23.04.2021 13:17
Миссия радиотехника состоит в создании сети из n антенн, разбросанных по обширной пустыне, которую можно представить в виде двумерной плоскости. Он установит радиус передачи каждой...
SandruhA
23.04.2021 13:17
пожайлуста, нужно сделать 4 задание....
Популярные вопросы
Волк гонится за рысью со скоростью 50км/ч а рысь убегает от него со скорость 40...
2
Решите ! искусственный спутник земли запущен с экватора и движется по круговой...
3
ответьте на вопросы в конце текста надо ответить на вопросы)0) философ н. а. бердяев...
2
Определите работу,которую совершает сила тяжести,действующая на груз массой 5...
3
По проводнику к концам которого приложено напряжение 5в кл электричества определите...
1
Сравните 1) 3√3 и 2√7, 2) 2/3√72 и 7√2/3...
1
Фермер пётр трудолюб посадил в теплице огурци . длина теплици равна 16м 50см ,...
3
Капитанская дочка : пушкин.судьба икапитанская дочка : пушкин.судьба и характер...
2
Из 55 метров ткани сшили 11 костюмов.сколько таких же костюмов можно сшить из...
2
Что изобрели китайцы кроме бумаги пороха шелка и опиума заранее !...
3
begin;
randomize;
while ((a<>6) or (b<>6)) do
begin;
a:=random(1,6);
b:=random(1,6);
inc(k);
writeln(A,' и ',B,', бросок №',k);
end;
writeln('Всего было сделано ',k,' бросков');
end.