tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа, которая после введенного
Программа, которая после введенного с клавиатуры числа ( в диапазоне от 1 до 999 ), обозначающее денежную единицу, дописывает слово "рубль"
Svetik15102011
2 30.03.2019 01:20
7
Ответы
золото23
27.05.2020 15:14
программа для pascal:
программа для pascal:
program rybl;
var i : integer;
begin
read(i);
writeln(i,'rybl');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
olgapustovarova1
29.03.2021 21:27
Задача по информатике. Нужно написать программу(язык Pascal) Ввести с клавиатуры строку символов. Напечатать каждое слово в отдельной строке...
Каросло
01.10.2019 20:50
13. какой оператор надо вставить вместо многоточия, чтобы в строке s были записаны символы строки q в обратном порядке? вводите ответ без пробелов. q : = 123456789 ; s : = 1 ;...
zhalamine
01.10.2019 20:50
Pascal abc. составить программу любой,сложной фигуры ....
NastjaKucera13
01.10.2019 20:50
11. программа должна считать, сколько раз в строке s встречается подстрока 12 . какой оператор надо вставить вместо многоточия? вводите ответ без пробелов. c : = 0; repeat if p...
УмничкаKris
01.10.2019 20:50
Какое количество информации содержится в тексте состоящего из 1150 символов при мощности алфавита 512 символов...
chief5
30.11.2021 13:16
Дан фрагмент кода программы. Какое целое положительное число i необходимо принять с клавиатуры, чтобы после завершения работы, программа распечатала число 144958. В ответе укажите...
nastyagorcha
30.11.2021 13:16
с двумя задачами, нужно сделать в Python. желательно еще напишите числа для примеров, которые нужно туда писать. хотябы один...
kirilln2
16.02.2021 08:06
Движение робота по линии. Урок 1 Выбери режим сравнения яркости отраженного света. Рис. 1е (5)Рис. 2Рис. 4...
dinaras44
01.06.2020 16:05
В университете о студентов. из них 26 любителя чая, кофе - 20, горячего шоколада - 10. известно что 5 студентов любят все три вида напитков, 15 студентов любят чай и кофе, 5 студентов...
katarinemiels2
01.06.2020 16:05
Бразуйте временную форму. 1. Belarus (to maintain) active relations with international financial organizations constantly. 2. In recent years, Belarus (to enjoy) macroeconomic...
Популярные вопросы
От харькова до севастополя по железной дороге 781 км , а от харькова до москвы...
3
Окружающий мир 4 класс. сочинение о защите земли...
1
Из 26 одинаковых стекл в магазин цветных оказалось на 18штук меньше чем обычных...
3
Составь уравнение и реши его .найди делитель, если делимое 520 ,частное 260....
3
Написать сочинение на тему золотая осень . по плану 1) осенний день 2) деревья...
1
Сколько цифр 1 в двоичном представлении десятичного числа 17...
3
Найти неопределенный интеграл (8sinx-2/sin^2x)dx...
2
Как назывался военный блок и сша ?...
1
Найди среди чисел: 154,161,174,315,320,346,425,475,11 а) кратные,б) кратные...
3
30 ! великие пирамиды египта были построены в 3 тысячелетии до нашей эры. определите...
3
программа для pascal:
программа для pascal:
program rybl;
var i : integer;
begin
read(i);
writeln(i,'rybl');
end.