tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа должна напечатать
Программа должна напечатать следующее:
1) 2.56 + 3 = 5.56
2) 3 / 0.42 = 7.143
Дополните программу нужными строками.
program primer;
var a, c, d, f: real;
b: integer;
begin
a:=2.5612;
b:=3;
c:=0.423;
d:=a+c;
f:=b/c;
end.
kassndra8137
3 13.04.2020 18:20
4
Ответы
gfff2
13.10.2020 04:31
Ну просто пишем в конце
writeln(d);
writeln(f);
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kissi111
16.06.2019 14:50
Одномерный массив из 13 элементов заполнить случайным образом числами -7 до 7. присвоить 5-му элементу удвоенное значение 10-го элемент, а 1-му элементу значение 4-го элемента....
DaniilTatarinov
22.08.2019 10:00
7. вводится массив целых чисел размером в 10 ячеек случайными целыми цифрами в диапазоне от 1 до 100. найти сумму элементов массива и вывести на монитор 8. вводится массив...
danilkarev201
22.08.2019 10:00
Даны целые числа а1, an. вывести на печать только те числа, для которых выполняется сделать как можно проще и понятней)) за понимание)...
shegve
22.08.2019 10:00
Составьте программу для вычисления суммы натуральных чисел от 20 до 99.решите в двух вариантах-с использованием операторов while и repeat....
NastysikRicci
22.08.2019 10:00
Дан алгоритм сортировки яиц на птицефабрике, описанный на псевдокоде. требуется представить его в виде блок-схемы. алг сортировка яиц дано две калибровочных лунки (маленькая...
ruchina89
22.08.2019 10:00
Почему foxit reader просит удалить страую версию он просит нажать на ок типо удалить я удаляю и просит повторить и так несколько раз?...
vladimirn177
22.08.2019 10:00
Вклассе 4 одноместные парты. сколькими можно рассадить на них двух вновь прибывших школьников? изобразите соответствующий граф....
sanyashoydokov
22.08.2019 10:00
Почему ексель выдаёт ошибку =*b3^3*c3)-2)/(10*b3*c3))/((12*b3+c3)/(3*b3-(c3^5+2*...
tima23qwerty
22.08.2019 10:10
Какие программы для работы с текстами вы знаете?...
matve228
22.08.2019 10:10
Напишите линейный алгоритм решения квадратного уравнения и нахождения площади треугольников . самостоятельно!...
Популярные вопросы
чи сталися дії, вчинені фігурантами, за обставин, що виключають протиправність...
3
Пусть AB- диаметр, OA и OB-хорды окружности. Известно, что сумма квадратов...
3
Кто нибудь 10 причин взять животное с убежища...
3
Простир навколо ядра де найимовирнише перебувае електрон называють...
2
Позначте відповіді, які вказують її мету. А. Знати кліматичні показники...
2
АООАОА, 3) сравнить ракообразные с гидрой , БЫСТРЕЙ❗...
2
. H2S + O2 = здесь у нас может быть 2 продукта, избыток и недостаток...
3
( ) Складіть есе на тему «Шлях Франції від Наполеона І до Ж. Клемансо»....
3
К шарику заряженного электрометра подносят незаряженную палочку и касаются...
2
Спростить вираз (3x-4)^2)(5+3x) (5-3x) та знайдіть його значення якщо...
1
Ну просто пишем в конце
writeln(d);
writeln(f);
Объяснение: