tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа для нахождении
Программа для нахождении суммы всех чисел кратных 3 но не кратных 5
avramenkoviola
2 02.07.2019 09:20
3
Ответы
annaaristova
02.10.2020 18:19
Var s,i:integer;
begin
s:=0;
for i:=10 to 99 do
if (i mod 3 = 0) and (i mod 5 <> 0) then s:=s+i;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
vasilzuk
02.10.2020 18:19
// Pascal ABC.NET
var
sum : integer;
i : integer;
begin
for i := 10 to 99 do
if (i mod 3 = 0) and (i mod 5 <> 0) then
sum += i;
writeln('Summa is ', sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TKluykova
30.04.2020 06:33
Какие действие нужно выполнить, удалить созданное оглавление...
nikitinallllll
30.04.2020 06:33
Как заменить предлоги от и до в инфоматике?...
Sezim67
22.02.2021 18:04
(в первой ссылке та же таблица дана как и сверху)...
бородкин
22.02.2021 18:13
Задание 4 Используя информацию в адресной строке окна, запишитеполные имена файлов Весна.jpg и Свислочь.jpg...
sonyacherepanova
22.02.2021 18:15
Составить программы на Python...
37892
22.02.2021 18:19
Эссе Датчик ротобы туралы жазу тусин Не истейтинин...
freedomman87
22.02.2021 18:23
решить задачу на языке СИ! Составьте программу вычисления среднего арифметического каждого столбца матрицы B (N, N) и запишите данные значения в главную диагональ данной матрицы....
dana112414
22.02.2021 18:28
решить желательно подробно....
anisinivan09p08i87
22.02.2021 18:30
3***. Айдын, Санжар и Аскар отправились на рыбалку. Количе- ство выловленных рыб – k, I и т соответственно. Если друзья разде-лят выловленную рыбу поровну, сколько рыб достанется каждому...
alina13lina87
22.02.2021 18:33
задания 9,11,12. язык программирования Python...
Популярные вопросы
Уравнение 1) 3(4х+13)-25=74 2)7(2х+9)+3х-114...
3
Князья и их политика : 1) владимиро - суздольского княжества; 2) галицко - волынского...
2
Установите соответствие между названиями островов и океанами, в пределах которых...
1
Как назывались сторонники реформации во франции...
3
1)чем закончилась ссора бывших друзей троекурова, дубровского 2)как жил владимир...
3
Ялюблю петь, читать и рисовать. к каким второстепенным членам относятся слова петь,...
3
Две железные пластинки, частично покрытые одна оловом, другая медью, находятся во...
3
Решите уравнение: х+2 3/8 = 5 1/4 - 1 3/8...
2
10 слов с безударными гласными в корне ,проверяемая ударениям...
1
Решите уравнение (0,8y+3,2): 2/5-7,2=1,8...
2
begin
s:=0;
for i:=10 to 99 do
if (i mod 3 = 0) and (i mod 5 <> 0) then s:=s+i;
writeln(s);
end.
var
sum : integer;
i : integer;
begin
for i := 10 to 99 do
if (i mod 3 = 0) and (i mod 5 <> 0) then
sum += i;
writeln('Summa is ', sum);
end.