Програмисту поставили написать программу которая по введённому натуральному числу n должна выводить через пробел все нечетные числа из диапазона от 1 до n

Natashakr10 Natashakr10    2   30.05.2019 15:50    2

Ответы
Astronavtka Astronavtka  30.06.2020 17:56
Var
  i, n: integer;
begin
  readln(n);
  for i := 0 to n do
    if (i mod 2 = 1) then
      write(i, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика