tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Програмирование паскаль
Програмирование паскаль напишите программу, которая выводит на экран числа от 1 до n с шагом 2. n вводится с клавиатуры.
thebesteconomist
3 03.06.2019 12:30
6
Ответы
marga23042002
03.07.2020 20:29
Var a:array [1..100] of integer;
k,n,i:integer;
begin
k:=0;
readln (N);
while k<N do
begin
k:=k+2;
writeln (k);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kaban229
10.09.2020 03:23
Хабарлама қуаты 8 символға тең алфавит көмегімен ...
akolosov2002
18.12.2020 13:43
6. Процедура – це... А) опис елемента керування,Б) послідовність операторів, які виконуються у відповідь на деяку подію,В) послідовність операторів, які виконуються людиною;Г)...
пипиша
18.12.2020 13:44
Совокупность величин, с которыми работает компьютер называют... 1данные 2информация 3файл 4документ...
daryankaa1
18.12.2020 13:44
Даны два числа 1000001 и 111100 в двоичной СС поставь знаки сравнения...
follizy
18.12.2020 13:44
Запишите команду select, которая выводит порядковый номер (order number), количество и дату(date) для всех строк таблицы order....
ivanvasilionov
16.02.2022 03:41
Задание №2. Дана строка Ѕ, состоя- щая из латинских букв и запя- той «,». Создайте блок-схему алго- ритма и программу, которая ото- бражает на экране буквы до запятой из...
keckush
16.02.2022 03:34
Работа со строками. например: калькулятор . вывести на экран: -выводит всю строку - выводит длину строки - выводит на экран слово «лук» с среза -вывод самого последнего...
Ilay64
16.02.2022 03:34
Что такое приводная программа?...
linda281
16.02.2022 03:30
1.даны переменные. определите типы данных для каждой переменной. ответ запиши по образцу: 1-в: 2 - 1) А=76 2) б=тру ...и т.д. (2) 3) с=45.6 4) клавиша num= 237 а) символьный...
ЕвгешаК2003
06.10.2019 21:10
Составьте алгоритм нахождения периметра прямоугольника в словесной форме...
Популярные вопросы
Определи падеж местоимения себя, его синтаксическую роль. 1) валек спустился...
2
Найдите значение выражения: а) |4,5| + |-3,7 | б)|-4,94| : |-26 | в)...
3
1. в треугольнике abc угол c равен 90°, tgb=3/4, bc=12. найдите ac .в...
1
Спортсмен массой 80 кг поднял штангу массой 150 кг. какое давление оказывается...
1
Запиши в виде выражения03 объем спортзала имеющего форму прямоугольного...
1
Автобус проехал путь между двумя за 3 часа в первый час он проехал 7...
2
От данных имён сущ. образуйте форму именительного падежа множественного...
3
Коньки стояли 4500р. сначала цену снизили на 20%, а потом повысили на...
1
Вычислите массу соли полученной при сливании 50 г 7% раствора...
3
Найдите значение выражения: а) |4,5| + |-3,7 | б)|-4,94| : |-26 | в)...
2
k,n,i:integer;
begin
k:=0;
readln (N);
while k<N do
begin
k:=k+2;
writeln (k);
end;
end.