Program z6_2; uses crt; const n=6; var a: array[1..6]of real; i: integer; begin clrscr; writeln('введите элемент массива'); for i: =1 to 6 do readln (a[i]); if min min: =a[i]; writeln ('min=',min: 7: 3); repeat until keypressed; end. подскажите где ошибка в pascal текст: составить программу, которая выводит на экран минимальный элемент массива х и его индекс х={1, 3, 5, 2, -12, 0}.

250alina250 250alina250    2   30.06.2019 05:20    1

Ответы
Лиза090401 Лиза090401  23.07.2020 21:56
Uses  crt;
var  a: array[1..6]of integer; 
 i, min: integer;
begin 
clrscr; 
min := maxInt; 
Writeln('введите элементы массива'); 
for i := 1 to 6 do  
      begin   
         readln(a[i]);   
         if  (min > a[i]) then min := a[i];  
      end; 
writeln('min=', min); 
repeat until keypressed;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика