tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program X;Var A,B,C: integer;Begin
Program X;
Var A,B,C: integer;
Begin readln( A,B,C);
if A B then begin D := A;
E:= B;
end
else begin D:= B;
E:= A;
end;
if C>D then D:= C;
if CKE then E:= C;
writeln(D,',E);
end.
а 3
б-1
с7
dondokovsoel59
3 17.03.2020 17:21
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Батаева095
20.11.2021 04:39
Упростите логические выражения: (во вложении)...
alfiea7
20.11.2021 04:37
Як кодуються аудіо- та відеодані?...
EmilN304
17.02.2022 08:48
сделать алгоритм )(Дано три нерівних числа a , b і с. Скласти алгоритм, у якому результату zнадається значення, яке дорівнює квадрату меншого з них...
DimkaNevidimka13
17.02.2022 08:49
1) оператор break преждевременно 2) структура break должна выполняться только в том случае, если условие выполнено. 3) Вызывается для отмены бесконечного цикла, т.е. использует...
Zara2217
17.02.2022 08:49
8 класс информатика написать программу на паскале чтоб можно было вычислить длину круга и площадь круга и значения округлить....
жигер21
17.02.2022 08:50
Составьте программу закрашивания клеток поля....
AnnaGlyuza0436
17.02.2022 08:53
Запиши координаты точки A(?;?)...
peterbayroshoxq5ei
01.07.2019 07:20
Что из нижеперечисленного не является для вас информацией? 1) 300: 10=10 2) sardin comaro kushniros 3) солнце зашло 8 минут назад 4) курение - вред...
ZhenyaN123
01.07.2019 07:10
Вэлектронной таблице значение формулы =срзнач(a6: c6) равно 2. чему равно значение формулы =сумм(a6: d6), если значение ячейки d6 равно -5? 1) 1 2) -1 3) -3 4) 7...
Mrenderstail288
20.09.2019 06:40
Basic . напишите программу, исключающую из введенной величины все буквы а ....
Популярные вопросы
ПОТРІБЕН ІВ твір на тему: жорстокий світ самотності за оповіданням Перевтілення...
1
Укажите связи, которые показаны чёрными стрелками...
3
13) (дополнительно) Файл размером 64 Кбайт передаётся через некоторое соединение...
3
За заданими координатами знайдіть на фізичній карті півкуль унікальні географічні...
2
❤ Есе на тему Прозоре розмаїття розстріляного відродження в житті В.Підмогильного...
1
Пробовал уже не могу понять...
1
Краткое содержание этого параграфа,5 параграф,6 класс Автор:Боголюбов...
2
Найдите эпитеты Он пел любовь, любви послушный,И песнь его была ясна,Как мысли...
3
Відстані від точки А до вершин квадрата дорівнюють а. Знайдіть відстань від...
1
1.Поставьте в правильном порядке ступени образования. Укажите порядок следования...
2