tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program task;{19021147 - 90247}
Program task;{19021147 -> 90247}
var a,s,ost,t:integer;
begin
s:=0;t:=1;
write('Введи число ');read(a);
while a<>0 do begin
ost:=a mod 10;
s:=s+ost*t;
t:=t*10;
a:=a div 10;
end;
write(s);
end.
дз. дано число. удалить из него все единицы.
Kuprums
1 07.05.2020 14:44
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
julka19981
04.12.2020 10:45
Найдите ошибки в записи программ: program 1 bigan; writeln(Создаем новую программу!); writeln( А вы нашли все ошибки? ) and...
kochergaki2000
04.12.2020 10:46
решить задачу на Питоне Кортежи...
M10041999
04.12.2020 10:46
Определи объекты о которых был применён модификасий Brevel...
hizubro
17.08.2019 09:40
Укажите что выполняется в первую очередь. 1.операция типа умножения, 2.операция типа сложения, 3.операции отношения, 4.вычесления в круглых скобках, 5.вычеслений...
Rogonova
17.08.2019 09:40
Однією із функцій операційної системи є: а) керування ресурсами комп*ютера б) підготовка електронних презентацій в) створення баз даних г) обмін електронними листами...
саша10041
17.08.2019 09:40
Дана матрица а(4, 4)=((54, 81, 19, , -44, 42, 76, 5, 29, - 94, -92, -69, найти в матрице максимальный элемент и уменьшить его на величину значения, находящегося...
starprichal
17.08.2019 09:40
Уисполнителя квадратор две команды, которым присвоены номера: 1. возведи в квадрат 2. вычти 1 исполнитель работает только с натуральными числами. составьте алгоритм...
природа45
25.02.2021 11:44
Составьте блок-схему для решения задачи: Найдите значение выражения: х-13 при х 0, х 2 при х =0 . 2) Составьте программу на языке Python для задачи из вопроса 1....
kolart
25.02.2021 11:42
Определите значения переменных х и у после выполнения следующего фрагмента программы:x:=1;while x =10 dobegin y:=x*x+4; x:=x+2;end;write( x= , x, y= , y);у=…х=…...
1Err0r1
15.09.2019 01:30
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 128 символов. определите размер статьи в кодировке кои - 8, в которой каждый символ кодируется...
Популярные вопросы
А) в свидетельстве об окончании школы 15 предметов. петр имеет...
3
В2х цистернах 85л бензина. после того,как из первой цистерны...
1
Разновидности народных песен заранее...
3
До якої частини мови відноситься жовтень...
2
72: 12=как расписать пример без дробей...
1
Опиши один день свого життя, коли ти почувався не лише фізично,...
1
До якої частини мови відноситься жовтень...
3
Из 350 комнат свободно 25%. сколько комнат занято?...
3
Прорекламировать книгу( мне всеравно какую) автор,название, в...
3
Мастер может выполнить работу за 4 ч.,а ученик за 9 ч.какая часть...
1