tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program pv4; var k,
Program pv4; var k, z, y, x: integer; begin writeln('введите целые числа-> x, y'); readln(x,y); if x< > y then z: =x*y writeln(z) else k: =x+y writeln(k); end. пишет, что встречено 'else', а ожидался оператор. !
Гудивзь
2 23.09.2019 22:20
2
Ответы
Iamjav
08.10.2020 13:29
После then begin .. твои операторы ... end else begin ..твои операторы..
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
сас001
14.06.2019 22:30
Для чего предназначены утилитарные продукты?...
kana8
14.06.2019 22:30
С++ одномерный массив из 15 элементов нужно посчитать сумму положительных элементов массива и произведение отрицательных элементов и узнать что больше сумма или произведение...
marty4
14.06.2019 22:30
Какие информационные процессы происходят в компьютере?...
kr2804ilyagmailcom
14.06.2019 22:30
Паскаль. вычислить сумму ряда при заданном х и n...
katabelja
14.09.2019 13:00
При работе в ms office power point 2007 презентация запускается клавищей?...
Lophin
14.09.2019 12:50
Составить программу вывода на печать таблицы умножения 9×9 (тоесть 9×1 9×2 9× и т.д до 10) программа в паскаль, с двумерного массива. нужно !...
Fancyone
24.03.2022 02:02
написать консольную программу на с# которая вычисляет математическое выражение по исходным значениям данных, заданных статично в программе. значение исходных данных следует...
mlgamu2013
24.03.2022 01:49
Написать алгоритм подсчета элементов меньше -3 в массиве в паскале...
musa31052001
24.03.2022 01:21
Текстовый файл 24-179.txt содержит строку из заглавных букв A, B, C, D, E, F, всего не более чем из 10^6 символов. Определите, сколько встречается комбинаций вида CB*BC,...
Sl1dan
12.06.2019 22:50
Ошибка времени выполнения: входная строка имела неверный формат написал программу: var f1,f2: text; d,s,z,n: longword; a,b,t,m,x: smallint; begin assign(f1, input.txt );...
Популярные вопросы
Текст ↑ A. Сформулируйте основную мысль текста.B. Определите количество...
2
Праздник Наурыз Наурыз – праздник весны и обновления природы, который...
1
Идеи для статьи для школьной газеты. Какую статью можно написать? ...
1
1.покажите как происходит химическая реакция между Р2O5 и Na2O 2.NH4+...
3
англиский соч третий задания...
2
Что означает цифра 5 над словом в русском языке скоро К.Р...
1
ВСЕ В С Е ! ОТВЕТЫ! ПО СОРу ИСТОРИЯ КАЗАХСТАНА! 6 КЛАСС , 3 ЧЕТВЕРТЬ...
3
Әттеген-ай, балам, енді бір күн сабыр еткендеріңде, кемеліне келтіріп...
1
Рассмотрите рисунки Какой вид движения показано под буквой б Дайте характеристику...
3
Питмент мелонин расположен =D...
2