tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program priml; var a: integer;
Program priml; var a: integer; m: char; begin a: =0; begin writeln('столица ? '); readln(m); if (m='лондон')or (m='лондон')then a: =a+5 else a: =a; writeln ('ваша оценка',a); end; end. почему не суммирует
anjelikakotiv
1 12.07.2019 09:30
2
Ответы
mashoklomakina
18.09.2020 10:29
// PascalABC.NET 3.0, сборка 1088
program priml;
var
a: integer;
m: string;
begin
a := 0;
writeln('Столица Англии?'); readln(m);
if (m = 'Лондон') or (m = 'лондон') then a := a + 5;
writeln('Ваша оценка ', a)
end.
Тестовое решение:
Столица Англии?
лондон
Ваша оценка 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AlekseyLascot
02.12.2020 19:12
Выполнить задания под б, в Qbasic...
Voina2022
02.12.2020 19:12
4. Скорость передачи данных через ADSL-соединение равна 1024000 бит/c. Передача файла через данное соединение заняла 5 секунд. Определите размер файла в килобайтах. В ответе...
Cosb
02.12.2020 19:12
с информатикой, скажите что здесь не так и что надо...
Anonim307
25.01.2022 00:18
Охрана труда при работе с компьютером кратко...
Mikkail
25.01.2022 00:08
Написать программу, выводящую в консоль текст: «Привет, %имя пользователя%, сегодня %дата%». Имя пользователя сохранить из консоли в промежуточную переменную. Поставить точку...
noragami2003
25.01.2022 00:00
Определите значение переменной а после выполнение алгоритма: Пример №1 a := 4 b := 10 a:= b - a *2 b := 24 / a*4 Пример №2 Определите значение переменной а после выполнение алгоритма:...
Йфяалмглиоаиопр
24.01.2022 23:49
Перепишите приведенные ниже схемы уравнений реакций расставьте в них коэффициенты и укажите к какому типу реакций относится каждая их них 1)O → 2)Pb + → PbO...
needhelpneedhelp
24.01.2022 23:40
С РЕШЕНИЕМ ЗАДАЧ,НУЖНО С ВХОД ДАННАМИ И ПРОГРАММОЙ БОЖЕ 1.Дана точка А (х,у) Определить лежит ли эта точка в первой координатной четверти,включая оси координат. 2. Даны два числа,не...
никва1
24.01.2022 23:37
Определи, что произойдет с циклом, если условие цикла while будет ложным перед запуском первой итерации. 1)Цикл не запустится. 2)Результат будет вычисляться по формуле.3) Результат...
анна2262
24.01.2022 23:28
Напишите программу в паскаль, нужно сделать флаг Багамы...
Популярные вопросы
А10 15 24 16 как находить пропорцию...
2
Отличия германии от франции по средневековья 6 класс...
3
Вколоде 36 карт, из них 4 . сколькими можно раздать 6 карт чтобы из них были...
3
По 2 примера к вегетативному размножению через корни,стебель,и лист...
2
Измерь длину отрезка в сантиметрах.какова длина пятой части отрезка? измерь...
1
Реши . составь и реши обратные. в январе дети установили 3 кормушки, а в феврале-...
2
Снввейн к слову принц постарайтесь !...
1
На какие два слагаемых нужно разложить 6, чтобы произведение этих слагаемых...
2
Ширина прямоугольника 2 см, а его длина в 3 раза больше. вычисли его перметр...
2
Написать интересную из вашей жизни употребляя порядковые числительные...
1
program priml;
var
a: integer;
m: string;
begin
a := 0;
writeln('Столица Англии?'); readln(m);
if (m = 'Лондон') or (m = 'лондон') then a := a + 5;
writeln('Ваша оценка ', a)
end.
Тестовое решение:
Столица Англии?
лондон
Ваша оценка 5