tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program nn; var a,b,i:
Program nn; var a,b,i: integer; c: real; begin i: =0; b: =0; repeat readln(a); begin if a mod 8=0 then b: =b+a; i: =i+1; end; until a=0; c: =b/i; writeln(c); end. где ошибка?
vavkina2016
3 28.08.2019 19:30
10
Ответы
kati1200777
06.10.2020 01:05
После репит
begin readln(a) if a mod понял? ты ; не там поставил
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lolikontu
19.05.2020 08:48
Закончите определения.Исполнитель – это Алгоритм – это...
DebiloidTupoi
22.03.2019 19:41
Напишите на ая алгоритм вычисления y по формуле y=(1-(x^2)+5 (...
nikolay2045
22.03.2019 20:08
Составить блок-схему: найти количество отрицательных чисел из 50 введенных....
maksategemberdi
22.03.2019 20:14
Учитель дал код в троичной системе - 21011222200011021022120122 нужно поиграться алфавитами и должно получится слово...
Hiitsmi
04.11.2020 16:40
Укажите количество пятибуквенных слов, которые можно получить из букв слова КРЫЛЬЦО, в которых никакие две гласные или согласные не идут подряд (буквы в слове могут...
adelyavalieva1
04.11.2020 16:41
1. Составить тест- кейс (форма тест-кейса свободная) не менее 25 тестов на работу ресурса https://ru.akinator.com/ . Ожидаемые результаты вы должны продумать самостоятельно....
ДашинСамурай
10.03.2021 12:25
1. Установите по одному соответствию между понятием и признаком, который к нему относится: 1. Система программирования А) Техника предоставления любого процесса...
SaySasha02
10.03.2021 12:25
Дано натуральное число N. определите количество пятёрок в его записи...
nikitacRon
05.10.2019 00:20
Синквейн на тему алтайские курганы . на завтра надо,...
arutik5
05.10.2019 00:20
Люди разных профессий используют в своей работе различные инструменты, механизмы и вариант 5 номер рисунка 2(кассир! )...
Популярные вопросы
He was born in 1835. at the age of six. the military akademy...
1
Стреугольник klh= треугольнику feo, где кl= 17cм, угол е=80.найти...
1
На каком расстоянии будет находиться действительное изображение...
1
Составить рассказ про то как заварить вкусный чай...
2
1)под воздействием какого фактора или факторов разаивалась и...
2
Звонить и звенеть слова с одинаковым лексическим зачением?...
2
Постройте график функции y= 1/3 x^2 + 5...
1
Прочитайте. укажи вначале предложения, в которых грамматическая...
3
Около школы посадили 5клёнов, 6 рябин,а берёз столько, сколько...
3
Здраствуйте составьте синтаксический разбор на пять простых предложений!...
3
begin readln(a) if a mod понял? ты ; не там поставил