tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program n_66; var x,
Program n_66; var x, max: real; i: integer; begin writeln ('введите число'); readln (max); for i: =1 to 9 do begin writeln (x); if x> max then max: =x end writeln ('максимум -', max'); end. встречено 'writeln' а ожидалось '; '
Wow019282
2 21.09.2019 23:40
6
Ответы
klubnika1985
08.10.2020 08:12
После первого "end" поставь ;
Если не скажи
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
грустнаякакахаха
20.10.2020 10:02
Рассказ о вирусе биддефендр информатика 7 класс...
Аделя0504
20.10.2020 10:02
Найди информацию, закодированную двоичным кодом. 3 верных...
ДЖАН4848548
02.10.2019 23:30
Напишите программу, которая ищет сколько раз символьная последовательность встречается в слове(решать подробно, через write, length delete и т. п)...
FurtiFool
02.10.2019 23:30
Что из этого самое старое а что самое новое стационарный компьютер, нетбук, ноутбук, айфон...
Timewinter
02.10.2019 23:30
Кто может рассказать о системах счисления? и как переводить из одной сс в другую, желательно быстрыми заранее...
vannyporchun
15.02.2020 12:51
На территории некоторого населенного пункта инженеры поставили 4 столба. Столбы соединили друг с другом так, чтобы каждый был связан минимум с двумя другими. Оказалось, что эти...
пике5
15.02.2020 11:04
Семиклассник Ваня сел за выполнение домашней работы по алгебре. Он достал учебник, открыл тетрадь, взял в руки карандаш... Но вот беда! Он оставил в школе свою таблицу квадратов...
аркадий47
21.01.2021 06:16
1. Дана сторона квадрата а. Найти его площадьпо формуле. S=a²...
Пааапртоо
21.01.2021 06:15
17. Какая задача решается с следующего алгоритма? ане-К:= 0ДаA = 0НетК:= K+1ДаВ =0НетК: = K+1K...
даня1003
21.01.2021 06:14
Берілген программаға түсініктемелер (комментарий) жазыңдар.Үй тапсырмасыtext Программа !print (text [0:10])print (text [0:4]).print (text [-2])print (text [::3])....
Популярные вопросы
Корнем какой наименьшей степени из числа z=-3i может быть число с аргументом...
1
1 студент микола влітку на канікулах вирішив попрацювати. він влаштувався помічником...
3
Работа по инженерной графике. в компасе 3d.только 2 рисунок(нижний)...
3
Елорда - елімнің мақтанышы эссе 10 предложений...
2
Одна диагональ ромба в 4 раза больше другой а площадь ромба равна 144 см в 2...
2
Написати рівняння електричної дисоціації барій гідроксиду сульфатної кислоти...
1
Добрые люди вся надежда на вас что для тебя типичный понедельник? сделайте заметки,...
1
Знаю что не по школьной программе. но все же составить небольшой сценарий на...
1
Скільки атомів міститься у кисні масою 320г?...
1
Через рамку площадью 0,1см2 проходит магнитное поле. линии магнитной индукции...
1
Если не скажи