tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program n_2; const pi=3.14;
Program n_2;
const pi=3.14;
var r,c,s: real;
begin
writeln('Вычисление длины окружности и площиди круга');
write('Введите r>>);
readln(r);
c:=2p*pi*r;
s:=pi*r*r;
writeln ('c=', c:6:4);
writeln ('s=', s:6:4)
end.
Ilya78324
1 07.04.2020 13:19
99
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Audana00
13.05.2020 15:26
2. Завдання «Дитяче свято»у вашого двоюрідного брата скоро день народження — йому виповниться 7 років. Його батькизвернулися до вас за до у створенні кошторису для проведення дитячого...
Lolikalkogolik
13.05.2020 15:26
Входные данные Во входном файле записано все что угодно. Его размер не превышает 1 Мб. Выходные данные В выходном файле должен содержаться входной файл, в котором все слова развернуты....
Smokes
13.05.2020 15:26
Налог=0 если начисленно 5000р , 12% если 5000р но 7000р и 20% если начисленно или = 7000р . Напишите формулу расчёта налога...
оаосов
13.05.2020 15:26
Сколько раз выполнится цикл for i:=15 to 95 do ? (в ответе напишите число) 2) Сколько раз выполнится цикл for i:=-13 to 100 do ? (в ответе напишите число) 3) В каком случае тело цикла...
yuliam2015
13.05.2020 15:26
1. При открытии программы SketchUp какие шаблоны будут доступны пользователю. Несколько правильных вариантов. * шаблон. Сложный шаблон Архитектурное проектирование. Моделирование....
xeniathcelykh
13.05.2020 15:26
Нарисуйте 3D модель этогл треугольника...
givemepizza
27.10.2020 21:46
Акпарат шешымы кабылдауга жеткылыкты...
emilligrin
27.10.2020 21:46
не могу понять как это делать...
vladavlada60
27.10.2020 21:46
Өрт жануарларға қандай зиян келтіреді...
oladushek2002oy6bqn
27.10.2020 21:46
о информатике я новичок присоединился 30 сентября этого года хэлп ми училка только что поругала меня...
Популярные вопросы
Найдите длину отрезка АВ, если А(-3,8) и В(-18,3). а) 14,5 б) -14,5 в) -22,1 г)...
3
Определи, какой из примеров иллюстрирует магнитное действие электрического тока....
1
Пацаны тут проблема кароче. Я сижу в ноутбуке и у него тухнет экран и все. Звук...
2
Реши уравнение 7а+9-5а=13...
1
Какие виде у этих слов совершенные или несовершенные: нуждается мерцал слышалось...
3
Что хотел сказать автор в произведении корзина с еловыми шишками...
1
To g ri to rtburchakning yuzi 40cmkvadrat ga tomonlar nisbati 2:5ga teng. Shu to...
3
3) На рисунку всі DF — діаметри кола з центрому точці 0. Чи правильно, що:а) АBОD...
3
Сделайте второй вариант, я бы сама решила, но у меня времени мала осталось ОБЕЗАТЕЛЬНО...
3
(z-2,6)÷3,12=7,1 Решить уравнение...
3