tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program gp; uses crt; var r:
Program gp;
uses crt;
var r: real;
begin
write('ввидите радиус шара : ');
readln(r);
writeln('обьем шара: ', 4/3*pi*r*r*r: 0: 2);
writeln('площадь шара : ',4*pi*r*r: 0: 2);
readln;
end.
построить блок схему
astashkin222
1 25.11.2019 15:15
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
amitabonbon
16.10.2020 15:33
Есептеуишти техника буындарымен элементтик базасынын атауы тауып жазып,даму ретимен орналастыр ...
EM12EM3
11.03.2021 16:07
Написать программу в питоне...
sofa285
11.03.2021 16:07
4. Вам дано Сокращенная запись действий в программе, запишите полную запись действийa = ba += ba -= ba /=bПомагите Не пишите ерунду только...
pkristishapkristisha
14.01.2022 02:56
Задача № 3. Составьте алгоритм: Красивая тетрадка летом стоила 60 рублей. Перед началом учебного года, продавец поднял цену на 15%. Однако, тетрадки стали покупать так...
аноним12345567808
14.01.2022 03:03
Смоделируйте бизнес-процессы BPMN предприятия ООО Высокоточная механика. Смоделируйте бизнес-процессы предприятия, с учетом того, что на нём не внедрена информационная...
AnastasiyaSm
14.01.2022 03:07
Имеется сканер с разрешающей 720 dpi и глубиной цвета 4 бит. с его было отсканировано изображение размером 7,6×5,1см (1дюйм =2,54см). определите размер в Мбитах получившегося...
zjablja
14.01.2022 03:15
Составьте таблицу истиности для логической функции F(A,B,C) = не (A и B) или C...
sd16sv
14.01.2022 03:26
На каком диске находится файл H:\D\C\2 января.txt...
hyyeblan5577
14.01.2022 03:33
1) В книге 100 страниц. Каждая страница состоит из 60 строк. В каждой строке по 80 символов. Каков размер книги (КБ, МБ)? 2) Размер студенческого реферата 110 Кб. Каждая...
hamov1408p06m04
11.09.2019 22:20
Вмагазине используют кассовый аппарат с компьютером.входной информации служит цена и количество товара,взятого покупателем. как ты думаешь,что является выходными данными...
Популярные вопросы
Захваченная и хищной рыбой пища последовательно проходит через...
2
Оболочки земли, вещество которых находится в двух состояниях: расплавленном...
2
Сторона треугольника равна 6,3 сантиметра на 20,8 сантиметра меньше...
3
Андрей, борис, василий, геннадий и дмитрий играли в настольный теннис...
3
Два теплохода одновременно вышли из двух портов навстречу друг другу....
3
Осуществить превращения 1) mg→mgo→mg(oh)2→mgcl2→mg; 2) сu→cuo→cuso4→cu(oh)2→cuo→cu...
2
Произведение каких чисел равно их частному? а) 4 и 2 б) 7 и 1 в)...
3
Укажите слово с орфографической ошибкой 1.гружёная баржа 2.сушёная...
2
Придумай и запеши 5 предложений с существительными в дательном подеже...
3
Спільни ознаки та відмінні ознаки рослиноідних та хижих комах...
3