tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program example; var a: array
Program example; var a: array [1..7] of real; S: real; i: integer;
begin
for i := 1 to 7 do
read (a[i]);
S := 0;
for i := 1 to 7 do
S := S + a[i];
writeln (S);
end.
i = ⠀ 1⠀2 3 4 5 6 7
a[i] = 3 -2 9 7 -1 6 1
Что в числах S будет?
ДашаЕ1
3 06.02.2022 09:40
5
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
sof2008
08.09.2019 23:00
По программированию решением 5–7 является программа, написанная на одном из языков программирования. 5–7 необязательно решать для получения полного . ограничение по...
kotenok88
08.09.2019 23:10
Есть чашечные весы без делений. для взвешивания груза также можно использовать гирьки, массы которых – целое число граммов. вам необходимо предложить набор гирек, при...
coolflex
08.09.2019 22:18
Тема «основные государственные услуги» поделить на 3 столбца, название, описание, интернет адрес.?...
ududufivuv
30.08.2019 07:30
Почтовый ящик teacher находится на сервере shkola1.mos.ru. в таблице фрагменты адреса электронной почты закодированы цифрами от 1 до 6. запишите последовательность цифр,...
SlonoMen
30.08.2019 07:30
Количество цветов, воспроизводимых в графическом изображении равно 64. разрешение графического изображения 512*64 точек. минимальный объем памяти для хранения графического...
ibraimova2
31.03.2020 13:27
В текстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов в строке. Определите объём текста в килобайтах , занимающего весь экран монитора,...
RUMBANITTA
12.08.2019 04:40
Дан массив целых чисел, состоящий из 30 элементов. заполнить его любым удобным для вас найти: суму элементов массива, имеющих четное значение; вывести количество элементов,...
CrasH1990
12.08.2019 04:40
Дан массив целых чисел, состоящий из 30 элементов. заполнить его с любым удобным для вас сумму элементов массива, имеющих четное значение: *вывести количество элементов,...
nikzyryanov02
12.08.2019 04:40
Напишите программу, в которой пользователь вводит 3 дробных числа а в и с. программа должна определить какое из трёх чисел максимальное( самое большое) и вывести его...
sss126
12.08.2019 04:30
Как освободить память на диске c, если он заполнен?...
Популярные вопросы
Как вы воспринимаете красоту окружающего вас мира? может ли вас взволновать...
3
Из 200 квартир нового дома двухкомнатные составляют 65%, а остальные...
3
Спільнокореневі слова до слова ліс на 4, 5,7 буков...
3
Как из 4 по 3 ома каждый составить проводник сопротивлением 5 ом...
3
Решите неравенство модуль x²-5x+4/x²-4 ≤ 1...
3
А10. в каком ряду во всех словах на месте пропуска пишется нн? 1)...
2
Ккакой части речи относится каждое слово.струйки воды сбегали с лица...
1
А18.в каком ряду во всех словах в суффиксе пишется буква я? 1)завещ_нное...
2
Замени слово переносят близким по значению словом...
2
Решить систему! вот 3х+2у сложения...
1