tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Program char; var s,k: integer;
Program char; var s,k: integer; begin s=100; for k: =0 to 10 do s: =s-5; writeln(s); end.
lediaikiu
1 30.08.2019 06:50
13
Ответы
SashaZaisnik1
06.10.2020 04:40
Это можно посчитать так: в цикле 11 действий, каждое действие уменьшает s на 5, получается 100-11*5=45
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LionesBastia
28.04.2020 07:20
№7 Какие последствия могут возникнуть при незаконном копировании?...
Dinara260803
28.04.2020 07:21
Язык программирования питон....
Marina12971
28.04.2020 07:20
Дополните предыдущую программу так, чтобы её выполнение приводило к присваиванию переменной y значения большей из четырёх величин a, b, c, d. program maximum; var y, a,...
jordan15
28.04.2020 07:20
Действия объекта в ответ на события и сообщения...
Zahar4472
30.05.2019 14:00
1)найдите закономерность и продолжите 1)найдите закономерность и продолжите последовательность: а)а,б,в,; б)а,в,д,; в)1,4,9,; г)112,113,114,212,213, д)о,д,т,ч, ....
yestarday23
30.05.2019 14:00
Викресли зайве. що залишилося? запиши одним словом. малювання, виконання обчислень, фотографування....
Miky14
01.07.2019 12:30
Составить программу для вычисления корня нелинейного уравнения по методу касательных х^2-cos(x^2)=6...
tylkerwest
01.07.2019 12:30
Составить программу для вычисления суммы натуральных чисел которые делятся нацело на 7 для массива от 1 до 100...
Mercedess65amg
10.03.2021 13:28
с использованием различных рисунков и фотографий создайте коллаж на приведенные сверху темы которые в изображении ...
Any0070
10.03.2021 13:28
1)каковы сходства и различия между составными и вложенными условиями 2) в каких случаях необходимо использование составных условий в программе 3) как написать составное...
Популярные вопросы
Записать условие задачи. Рабочий за 8 часов изготавливает 64 детали....
3
Очень :вкажіть, що є спільним у діяльності слідчого,адвоката,нотаріуса...
3
В чём смысл жизни? Кто знает?...
2
Запишіть координати точок, D(2; -1; 3) відносно:а) осі аплікат:б) площини...
3
6.Відокремлена обставина є в реченні (розділові знаки вилучено) а) Далі...
3
CULLO Укажите верные (В) или неверные (H) ответы.1) Предложение, которое...
3
Поясніть, чому Галицько-Волинському князівству вдалося зберегти свою...
1
Напишіть короткого листа героєві або героїні твору, дайте йому або їй...
2
Как вам? я виберу етот ноут, хороший?...
2
У 27 р. до н.е. Октавіан Август установив одноосібне правління в Римі....
3