Program c; var a,b,c: iteger; beginwriteln ('введите длину прямоугольника'); read (a) writeln ('введите ширину прямоугольника'); read (b) begin c: =a*b writeln('площадь прямоугольника=',c); end. как правильно написать программу,пишет что ошибка , программа паскаль.

vannik78 vannik78    1   10.06.2019 13:40    0

Ответы
Angeliiiiina662727 Angeliiiiina662727  19.05.2020 03:51
В первой строке вставьте букву n   iteger=integer
Во второй строке после слова begin нажмите на ENTER (или ПРОБЕЛ)
В конце третьей, пятой и седьмой строках добавьте точку с запятой (;)
Удалите четвертую снизу строку, то есть слово begin
ПОКАЗАТЬ ОТВЕТЫ
wjp39391 wjp39391  19.05.2020 03:51
Должно работать по идеи
паскаль удалился,не проверить
проверь,если не работает,исправлю

var a,b,c:integer;
begin
writeln('введите длину прямоугольника');
read(a);
writeln('введите ширину прямоугольника');
read(b);
begin
c:=a*b;
writeln('площадь прямоугольника=',c);
end;
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика