tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Проанализируйте текст программы
Проанализируйте текст программы на языке Паскаль и исправьте синтаксические ошибки Program algoritm1 ;
var x: interger;
begin
x:= 19 div 5 + sqrt (4);
writeln (x);
End.
Что будет выведено на экран в результате выполнения программы algoritm1?
fsdfsdfdsfsdfsdf
2 16.03.2021 08:56
6
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
serartem73
16.10.2020 09:11
Написати програму в С++ Визначити товар з найбільшою кількістю на складі та обчислити його сумарну вартість Умова: Товари на складі: – найменування; – виробник; – ціна;...
sofia0lord0dominator
16.10.2020 09:11
Какие высказывания относятся к инструментальному кодированию? 1 звуковые файлы имеют небольшой размер 2 звуковая карта должна «знать» используемые инструменты 3 так можно...
Милена3001
16.10.2020 09:12
Кодирование- это? заранее...
Tim4ik2281
16.10.2020 09:12
Укажите минимальное число N, после обработки которого с этого алгоритма получается число, большее, чем 108. На вход алгоритма подаётся натуральное число N. Алгоритм строит...
Destorshka
16.10.2020 09:12
На SQL написать запросы к таблицам Clients - список договоров и Regions - список регионов. Dogovor_number – текстовый, номер договора. Цифры в конце номера означают дату...
ева518
16.10.2020 09:12
Напишите консольное Java-приложение, переводящее число “x” из позиционной системы счисления с основанием “a” в позиционную систему счисления с основанием “b”. Приложение...
mlgcuca
21.04.2021 18:46
Патпишик көбитіп юерініздеш ...
Vadim55554
21.04.2021 18:45
Решите, давольно легко) за спам - бан...
Мишa1
21.04.2021 18:44
1. в каких случаях имущественное право принадлежит работодателю? 2. сравните личное и имущественное право?...
Elfsp1r1t
21.06.2019 21:20
4. калорийность обеда 1. продумайте структуру и создайте таблицу (в программе microsoft excel) для решения следующей : из одного грамма углеводов человек получает 4,1 ккал,...
Популярные вопросы
Formative Assessment #4 Complete the sentences using +, -, ? Forms of...
1
Нужно ли при поражении человека молнией зарывать его в землю? Почему?...
2
132 Read and listen. Check your answers to exercise 1.ELCOME TO Hollywoodvery...
1
55•х=820-710. 300-х с проверкой надо решить...
3
Благотворительность и социальная защита населения Выбери верное утверждение,...
3
Даны векторы a(-3; 1) и b(5; -6). Найдите координаты вектора c=b-3a....
1
Здравствуйте, прогулял тему Декартовое произведение , сможете объяснить...
1
Особенно сильно разрушаются породы состоящие из не скольких составных...
3
Үйсіндер туралы жазба деректер кімдер жазды?...
1
ТЬ 40 монет даю. 1. Яке взасмне розміщення прямих а 16, якщо пряма а...
3