Пример программы: Составить программу
вычисления значения функции y = 7x^2 - 3x + 6
при любом значений Х.
Program P1;
Var
x,y: integer,
begin
writeln (введите х);
readln (х);
y=7*x*x-3*x+ 6;
writeln (y ='y);
end.​

DayanaTolepber DayanaTolepber    2   27.05.2020 14:09    7

Ответы
nik1ado21 nik1ado21  28.05.2020 05:30

program p1;

var x, y: integer;

begin

writeln ('Введите x');

readln (x);

y:=7*sqr(x)-3*x+6;

writeln ('y=', y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика