tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
При программы с циклом
При программы с циклом for вычислите сумму арифметической прогрессии: 1 + 3 + 5 + … + 123456789.
Denkuzo176
3 01.08.2019 14:00
8
Ответы
Ботакан17
14.08.2020 06:49
Int main(){
int n, sum = 0;
cin >> n; //кол-во элементов
for (int i = 1; i < n; i += 2){
sum += i;
}
cout << sum;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Rubin22
17.05.2021 20:06
Как нарисовать цифры в кумир стандарт 002200? ...
Tumkanator
13.06.2019 07:50
Составте блок-схему и напишите программу для определения наибольшего из чисел....
dcherbaev777
13.06.2019 07:50
Какое количество информации несет сообщение информатика...
maksim2657
13.06.2019 07:50
Составте программу в паскале вычислить 2i. значение i вводится с клавиатуры...
никлася
13.06.2019 06:42
Whatsapp messenger - это быстрое, простое и безопасное приложение. с его я отправляю сообщения и звоню людям, которые мне дороги.скачать бесплатно...
mir32
27.05.2019 23:10
Текст занимает полных 3 страниц. на каждой странице по 30 строк по 70 символов в строке. какой объём оперативной памяти взаймёт этот текст? ....
mzhenyak1999
11.01.2021 15:47
Каким оператором описывается массив данных в Python?...
FireFox2017
11.01.2021 15:46
2. У чому полягає компіляція програми? а) у збиранні даних у внутрішньому стеку;б) у зв язуванні об єктів форми зі сторінкою коду;в) у перекладі тексту програми на...
Lisska147
11.01.2021 15:45
Вариант в access Исходные данные: Группа: факультет, шифр группы, фамилия куратора, должность; Студент; фамилия студента, шифр группы, номер зачетной книжке,...
menoralle
05.04.2021 18:55
В матрице А (3х3) найти среднее арифметическое каждого столбца...
Популярные вопросы
Mво второй степени -m-mn+n=[m=17,2; n=7,2]...
1
Цена без ндс - 537,50 грн скидка - 4% ндс - 20% поставка - 78...
3
Впрямоугольную трапецию авсd(ab┴вс,ав┴аd) вписана окружность с...
3
Укнижці 574 сторінок .за перший тиждень максимко прочитав 3/7...
1
Знаки препинания в предложениях с вводными словами 1. в каком...
3
Найдите площадь поверхности и объём куба ребро которого 20см...
3
Какую часть поверхности земли занимает мировой океан?...
2
Сумма двух чисел 715.одно число заканчивается нолём.если ноль...
3
Каким ферментом контролируется сплайсинг?...
1
однажды к ч.дарвину пришла делегация окрестных фермеров за разъяснением,...
3
int n, sum = 0;
cin >> n; //кол-во элементов
for (int i = 1; i < n; i += 2){
sum += i;
}
cout << sum;
}