tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
преобразовать в виде
преобразовать в виде блок-схемы данную программу
var
s: string;
begin
writeln('Введите строку...');
readln(s);
while pos(' ', s) > 0 do // тут два пробела
begin
delete(s, pos(' ', s), 1); // тут тоже два пробела
end;
writeln(s);
end.
Elirgon88
3 08.04.2020 18:20
2
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
dash4ka282863718
20.04.2020 14:03
1. Какой операцией завершается алгоритм выполнения POST: а) передачей управления Setup; б) передачей управления BOOT; в) ожиданием нажатия любой клавиши клавиатуры. 2. Какая операция...
erkenova0909
20.04.2020 14:02
Книга содержит 149 страниц. На каждой странице 31 строк. В каждой строке 57 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется одним...
Uchenick2002goda
20.04.2020 14:02
Сколько бит памяти занимает чёрно-белое изображение (без градаций серого) шириной 60 точек и высотой 8000 точек?...
ruslanpavlov8
20.04.2020 14:02
Найти ошибки в программах:а) Написать программу на Pascal, вычисляющую площадь круга.Program Z1;Var R,S: integer;Begin;Read (R);S=3,14*SQR(R);Write (S);End 2)Составить программу,...
dfggdsddfdddf
20.04.2020 14:01
Дана программа на языке Паскаль. Программа определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 56, то «лёгкая категория» иначе «средняя категория»....
wjwjwjeuei
29.11.2021 15:48
Ещё какие действия можно выполнить с файлами? Продолжите список:...
Cuba125
29.11.2021 15:51
Рассказ на тему Современные персональные компьютеры в нашей жизни...
22391
19.05.2019 08:29
Дан одномерный массив. запиши верный ответ. −16 24 0 −3 2 11 значение элемента массива — 11...
DanilSv040
20.12.2021 04:00
На координатній прямій знаходиться ваш будинок, а також будинки трьох ваших друзів. Ваш будинок знаходиться на координаті 0. А координати друзів на x1, x2 та x3 відповідно. Ви зараз...
6561813
20.12.2021 04:01
Информатика-Массивы (Python или Pascal) Ввести массив с клавиатуры. Не менее 10 элементов. Найти среднее арифметическое нечетных элементов массива...
Популярные вопросы
решить задания с подробным решением...
2
А5 Укажите словосочетание, в котором в окончании глагола 3-го лица единственного...
1
Почему Петров арбуз и Смирнов ананас закидали Жулика бананами и лягушками?...
3
(1)В тот день на берегу моря Зыбин всё-таки достал краба. (2)Краб был страшно...
3
Скласти конспект розділу Теорія літератури...
1
Определить среднее нормативное значение ветровой нагрузки в Кирове для здания...
2
Что такое наклонение прилагательных?...
2
В представленных предложениях пронумерованы все запятые. Выпиши цифру(-ы), обозначающую(-ие)...
3
Напишіть про три визначні природні та культурні обєкти україни Можна про херсонес...
3
Знайти b4 геометричної прогресії b1=5 g=3...
3