tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Правильно или нет, подскажите
Правильно или нет, подскажите как program ex; var a,b,c: integer; begin readln (a); b: =a mod 10; c: =a div 100; a: =b+c; writeln (a); end.
dasha00200100
1 19.07.2019 09:40
3
Ответы
Husky333
03.10.2020 07:46
Program vav;
var a,b,c,x,s:integer;
begin
read(a);
x:=a;
s:=0;
while x<>0 do
begin
s:=s+(x mod 10);
x:=x mod 10
end;
write(s);end.
ПОКАЗАТЬ ОТВЕТЫ
матвей426
03.10.2020 07:46
Var a, b: integer;
begin
readln (a);
b:=0;
while a>0 do begin
b:=b + a mod 10;
a:= a mod 10;
end;
writeln (b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
YanaRy
22.07.2019 19:40
Уисполнителя вычислитель две команды,которым присвоены номера: 1.умножь на 2, 2.прибавь 7. первая из них увеличивает число на экране в 2 раза,вторая увеличивает...
lisinpetr2014
22.07.2019 19:40
Сколько единиц в двоичной записи десятичного числа 63...
grenki476
22.07.2019 19:40
Составить кроссворд по информатике, тема алгоритм не меньше 15 слов....
марго1002
22.07.2019 19:40
Дано множество чисел от 0 до 10. к какому под множеству можно отнести число 7? варианты ответов: а)два три; б) ноль, один, пять; в) шесть; г) четыре, восемь, девять,...
lnatahozqc8g
14.08.2019 14:50
Слідування - це фрагмент алгоритму, в якому обов язково , причому кожна тільки разу....
Аrmyanin
22.04.2020 17:20
1) Что является основным недостатком топологии «шина»? а) высокая стоимость сети; б) низкая надежность сети; в) большой расход кабеля; г) низкая помехозащищенность...
05Goryanka05
22.04.2020 17:20
Построить линейный алгоритм вычисления значения У по формуле У=(7Х+4)(2Х-2) проверить и в ответе указать каково значение У при Х=3. Написать программу на одном...
Hactenьka
22.04.2020 17:20
Продумайте и оформите любым удобным для вас решения следующей задачи. 2 хозяйки купили 8 литров молока. У одной 5 л 6 литровом бидоне,у другой 3 литра в 5 литровом...
andreyylysp08r6o
18.08.2019 03:30
Считается что у каждого есть любимое число. у рамазан агая тоже таковое есть но, он ее никому не говорит. и однажды сотрудники центра пифагор решили узнать какое...
stanislavgulya
09.04.2020 11:55
Подскажите как удалиться с этого сайта, удалить аккаунт???...
Популярные вопросы
Где прятаются мыши : ну где они живут . и ещё а ласточки в гнезде...
1
Написать сочинение на тему рассказ о себе...
3
Образ барыни. в рассказе тургенева муму...
3
Значение слова демократия...
3
The work of the human heart the human heart contracts from the...
2
Сочинение за чем я могу похловить сам себя...
2
Сколько процентов составляет 10,5 от 12,5?...
3
Как читается в таблице менделева фосфор...
3
Решите уравнение: а)(2х-3)^2-2х(4+2х)=11...
1
Выберите 2 3 события которые имели особое значение в политических...
3
var a,b,c,x,s:integer;
begin
read(a);
x:=a;
s:=0;
while x<>0 do
begin
s:=s+(x mod 10);
x:=x mod 10
end;
write(s);end.
begin
readln (a);
b:=0;
while a>0 do begin
b:=b + a mod 10;
a:= a mod 10;
end;
writeln (b);
end.