Пожйлуста ! написать программу определяющую по длинам сторон a,b,c является ли треугольник прямоугольным?

KalipsoMirai KalipsoMirai    1   21.05.2019 10:30    2

Ответы
arianalady arianalady  01.10.2020 03:28

{Pascal ABC.NET}

var a,b,c:integer;

begin

readln(a,b,c);

if sqrt(a*a+b*b)=(c*c) then write('Треугольник прямоугольный') else write('NO');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика