tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Пож. заранее . составить программу
Пож. заранее . составить программу для вычисления выражения: y=arcsin a+ arcoos b+ √|(a-b) -(a-b)²| для a и b, задаваемых при выполнении программы.
ffh5
2 31.07.2019 18:10
2
Ответы
ibragimabdulaev
03.10.2020 18:52
Var a,b,c,y:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=a-b;
y:=arcsin(a)+arccos(b)+sqrt(abs(c-c*c));
writeln('y = ',y);
end.
Пример:
a = 0.8
b = -0.5
y = 3.64619012023465
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
shdbrjhb
22.11.2021 01:19
Пристрій призначений для показу комп ютерної презентації на великому екрані...
Freidan
22.11.2021 01:23
Какой носитель иноформации изобрели позже других? перфокартамагнитная лентадискетаСD дискбумага...
Marinr
17.11.2020 16:33
Какие программы управляются мобильном телефоне напишите о них информацию НЕ СПИСЫВАТЬ С ИНЕТА! ...
maxforg1
17.11.2020 16:33
Два узла, находящиеся в одной сети, имеют IP-адреса 121.171.15.149 и 121.171.15.143. Укажите наименьшее возможное количество адресов в этой сети....
miki65
17.11.2020 16:33
Очередное непонятное мне задание...
asilwa1190
17.11.2020 16:33
хлопцы я не знаю как это делать, дай бог вы А я схожу в церковь поставлю за вас свечку, и о вашем благополучии в жизни....
dfrt2
15.10.2019 21:03
На вход алгоритма подаётся натуральное число n. алгоритм строит по нему новое число r следующим образом. 1. строится двоичная запись числа n. 2. к этой записи дописываются...
4u4undr
15.10.2019 21:02
Написать программу на pyton сейчас каждый второй житель земли в возрасте от 12 до 64 лет использует мессенджеры. мы иногда даже не задумываемся, что и кому мы пишем....
Mila2019
15.04.2020 19:59
Написать программу решения задачи о печати ряда чисел 2 4 8 16 32 ... 512; для заполнения массива использовать цикл Repeat....
zhenyakulakova
16.08.2019 18:00
Напишите программу, которая вычисляет частное от целочислнного деление двух заданых целых числе и выводит на экран монитора результат. , заранее...
Популярные вопросы
Как правильно ставить ударение в фамилии аким яков?...
1
Решите турист км, ему осталось пройти еще 15% намеченного пути. какой...
1
Тузуге одан тыс жаткан нуктеден екы колбеу жургызылген колбеулердын...
1
Что заставляло самого карла великого стремиться к грамотности?...
1
Изучите таблицу почему планеты меркурий венера земля и марс объединили...
1
Как распределяются атмосферные осадки в зависимости от времени года?...
3
Отрезок a b 10 см чему равна 1) 1/10 отрезка ab 2) 1/5 отрезка 3)...
1
Липиды можно растворить в: 1) воде 2) растворе поваренной соли 3)...
3
Цена телевизора 480грн. сначала его цену увеличили на 20%, а потом...
2
Разобрать слово по составу: слышалось...
1
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=a-b;
y:=arcsin(a)+arccos(b)+sqrt(abs(c-c*c));
writeln('y = ',y);
end.
Пример:
a = 0.8
b = -0.5
y = 3.64619012023465