Повторение слов Напишите программу, которая будет считывать слово или выражение, затем будет выводить данное слово N количество раз на N строках. В первой строке вводится слово или выражение. Во второй вводится число N, количество повторения слова или выражения на N строках.

Примечание: чтобы создать перенос текста, используйте символ "\n" (без кавычек).
Язык- Python3

TIME6ONLINE TIME6ONLINE    2   10.02.2021 22:57    5

Ответы
snojkox snojkox  12.03.2021 23:31

string = input('Введите сторку: ')

N = int(input('Введите кол-во повторений: '))

out_string = ''

for _ in range(N):

   out_string += string + '\n'

print(out_string)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика