tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Построить одномерный массив
Построить одномерный массив целых чисел,принимающих значения на заданном интервала.числа сформировать при генератора случайных чисел
Единорог6663
2 22.08.2019 14:10
1
Ответы
отличница446
05.10.2020 12:42
Program n1;
const n=15;
var mas: array[1..n] of integer;
i,a,b: integer;
begin
write('введите интервал [a;b]: ');
readln(a,b);
writeln('полученный массив:');
for i:=1 to n do
begin
mas[i]:=random(b-a+1)+a;
write(mas[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
samirirgashev2owfhon
22.09.2019 08:03
2.переведите данные числа в десятичную систему счисления а)1100000110(2) б)1100010(2) в)1011010,001(2) г)1010100010,001(2) д)1537,22(8) г)2d9,8(16)...
Aluniy
22.09.2019 08:10
По заданному числу n определите знак числа. на c#...
nvede
22.09.2019 06:57
Дан массив содержащий 10 чисел, найди и выведи на экран третий четный элемент...
konotopnastya
27.06.2019 12:50
1.запишите в десятичной системе счисления следующие числа: а2 =101110, а8 = 621, а16 =64c...
qerenfilibrahi
17.02.2021 19:21
Практична робота Microsoft Access які маю https://edufuture.biz/index.php?title=%D0%9F%D1%80%D0%B0%D0%BA%D1%82%D0%B8%D1%87%D0%BD%D0%B0_%D1%80%D0%BE%D0%B1%D0%BE%D1%82%D0%B0:_%D0%92%D0%BF%D0%BE%D1%80%D1%8F%D0%B4%D0%BA%D1%83%D0%B2%D0%B0%D0%BD%D0%BD%D1%8F,_%D0%BF%D0%BE%D1%88%D1%83%D0%BA_%D1%82%D0%B0_%D1%84%D1%96%D0%BB%D1%8C%D1%82%D1%80%D1%83%D0%B2%D0%B0%D0%BD%D0%BD%D1%8F_%D0%B4%D0%B0%D0%BD%D0%B8%D1%85_%D0%B2_%D0%91%D0%94_Access...
таня43564
17.02.2021 19:22
Задания 1. Составить программу расчета объема (V) и поверхности (S) куба по заданному ребру куба a. Дано ответ 1.5 3.375 13.5 2. Найди математическое число данного...
Lola1986
17.02.2021 19:23
Дәптерге орындайық Түс датчигінің режимдерін еске түсір. Дәптеріңе кестенітолтыр.Түс датчигінің режимдеріШағылысқан жарықжарықтылығыСыртқы жарық жарықтылығыТүс режимі...
aninagalamova
02.05.2021 14:13
Как нарисовать в программе кумир ёжика? Или любое другое животное...
Даниил986
02.05.2021 14:23
Какая материнская плата подойдет для xeon x5260 с ddr3?...
Horosh2545
02.05.2021 14:25
С++ Даны два предложения. Найти общее количество букв “z”в них. (Определить функцию для расчета количества букв “z”в предложении.) C++...
Популярные вопросы
Что общего между комедиями фонведина недросль и мольера мещанин...
3
Откройте скобки: 1. he (to think) that he ( to lose) the money....
1
Все однозначные числа сложение которых с числом 26 выполняется без...
2
Парасимпатические нервы: а)увеличивают частоту и силу сердечных...
3
Моторная лодка проходит расстояние между пристанями а и в по течению...
3
Какой объем оксида углерода(iv)(н.у)образуется при сгорании 28 г...
1
)по какому принципу образованы ряды? 1.1топонимика, сфрагистика,...
3
Придумайте 2 сложных слова и разберите по составу...
2
Количество в-ва (моль) ,содержащееся в 6,255 г хлорида фосфора(v)...
1
Написать сочинение по повести н.в.гоголя тарас бульба план 1 чему...
2
const n=15;
var mas: array[1..n] of integer;
i,a,b: integer;
begin
write('введите интервал [a;b]: ');
readln(a,b);
writeln('полученный массив:');
for i:=1 to n do
begin
mas[i]:=random(b-a+1)+a;
write(mas[i],' ');
end;
end.