tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Построить блок-схему к программе
Построить блок-схему к программе pascal ABC var
i,a:integer;
begin
a:=1;
for i:=1 to 55 do begin
if (i mod 5)=0 then
a:=a*i;
end;
writeln('Произведение =',a);
end.
232306
2 23.10.2020 12:37
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
irsenko55
11.11.2019 09:25
Turbo pascal. из чисел от 1 до 100 вывести только те у которых ровно 10 делителей...
ilia113
11.11.2019 09:26
Расшифруйте записи по азбуке морзе! ...
Артёмка99999999
24.05.2019 23:10
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. я к вам пишу - чего же боле? что я...
АлинаКовтун
03.11.2020 15:02
Выберите элементы таблицы: предложение маска ячейка строка столбец...
Амаpил1768
03.11.2020 14:55
1. Критерии успеха проектов по моделированию процессов задания исполнителей в нотации BPMN 3. Критерии завершения процесса, описанного в нотации BPMN...
danik24rysskiy
03.11.2020 14:54
Заттың атау көру, есту, дәм сезу, иіс сезу, сипап сезі.информатика...
Terraria10299
07.12.2020 14:47
Значення властивостей можуть бути......
Reson1
07.12.2020 14:46
Написать программу обявляющую эвакуацию при температуре свыше 45°...
MrAlexCross
07.12.2020 14:44
Сравните характеристики данных процессоров. Объясните, почему вы выбрали процессор, удобный для игрового компьютера. (2) 1 процессор Intel (R) Core (TM) i5-3470...
yusupik
07.12.2020 14:44
Как раскрыть инверсию эквивалентности...
Популярные вопросы
Русский язык 5 класс Составить слова которые соответствовали...
3
Які пряму и площину називають паралельними...
2
Оқылым мәтініне қарапайым жоспар құрыныз заранее...
2
Укажите верные утверждения: Если функция f возрастает, то обратная...
1
Особливості клімату областей вертикальної поясності...
2
с аудирование, упражнение В и С ссылка на запись в комментарии...
1
Известно, что B (7; - 2), BC(3; 5). Тогда точка C имеет координаты...
3
А) 2x2 – 6х + 1 = 0; УпражненияКакова степень уравненияб) х...
3
Реши в целых неотрицательных числах уравнение: ответ: x1= x2=...
1
Семья Артёма на каникулы поехала отдохнуть в Турцию. Там они...
3