tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Построить блок-схему и написать
Построить блок-схему и написать программу 1. вычислить s=1+2+3+4+…+n 2. для данного n составить алгоритм вычисления факториала n! =1*2*3*…*n
BinoKLI
1 01.06.2019 00:50
5
Ответы
МОЗГ1987
02.07.2020 10:32
1.
program z;
var n,i:integer; s:real;
begin
writeln('Введите число n'); readln(n);
for i:=1 to n do
begin
s:= (n*(n+1))/2; end;
writeln(s);
end.
2. program z2;
var s,i,n:integer;
begin
writeln('Введите число n '); readln (n);
s:=1;
for i:=1 to n do s:=s*i;
write(s); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mishanyak1999
09.02.2021 16:13
За каждый правильный ответ начисляется Всего 1РоботAДатчик цвета2ИсполнительBГироскопический датчик3РобототехникаCЛинейный, условный ( разветвляющийся), циклический4DДатчик освещенности5EОпределенная...
ES2017
09.02.2021 16:16
Определи назначения данных датчиков. Проведи иссле- дование и расскажи о них.НазначенияВиды датчиковДатчик касанияУльтразвуковой датчикДатчик цветаГироскопический датчик...
Viktoria11112222000
14.09.2019 18:57
Запиши число 14646 в развёрнутом виде, начиная со старшего разряда....
Victor789
14.09.2019 18:58
На pascal. с клавиатуры вводится натуральное чётное число n, не превосходящее 180. определите n-ую цифру в ряду: . в данном ряду подряд выписаны все двузначные числа. на экран...
oksukbaevak
14.09.2019 18:58
Запиши число 13776 в развёрнутом виде, начиная со старшего разряда....
камкозавра
25.05.2019 13:50
Выполнить действия: а)10010110(2)+11001011(2) б)11111001(2)-1011010(2)...
8800553535Qwerty
14.05.2020 10:48
4 и 5 задания смотрите на фото...
Ketti08
16.07.2019 05:20
Определите количество цветов которое может принимать точка изображений размером 1024 на 512 точек. и его объём с размером 0,25 мб. решить ....
раптраир
04.05.2021 14:12
1. Котёнок, идущий справа налево, слева направо, останавливается каждые 50 шагов и издает звук «Мяу». Для выполнения скрипта воспользуйтесь Панелью управления .2. Выберите персонажа...
BOT1111111
25.12.2020 12:16
7)Можно ли этот поступок назвать правильным? Отметь (✓)ДаНет...
Популярные вопросы
Выберите только формулы оксидов и дайте им названия...
3
Что такое акультурные антропогенные ландшафты?...
3
Complete the sentences with -ing, inf, to inf: 1) I would like(come) to your...
1
люди, вокруг озеро с водой и какой то странный жёлтый песок, ещё вокруг холмы...
1
Упростить выражение 5sin2x - 4 + 5cos2x Известно, что...
3
0,5 кг от 2кг сахара израсходовали на торт. Какую часть составляет сахар,использованный...
1
Жусан иісі түсіну тапсырмасы...
3
Alice in the Wonderland Down the Rabbit Hole. Lesson 1 She is the main character...
2
Реши перебором возможных вариантов. Айна в воскресенье хочет навестить бабушку...
2
геометрия 7 класс, 5 и 6 и 7номер....
1
program z;
var n,i:integer; s:real;
begin
writeln('Введите число n'); readln(n);
for i:=1 to n do
begin
s:= (n*(n+1))/2; end;
writeln(s);
end.
2. program z2;
var s,i,n:integer;
begin
writeln('Введите число n '); readln (n);
s:=1;
for i:=1 to n do s:=s*i;
write(s); end.