Поскаль выручите 3. написать программу определения времени года по номеру месяца

даун47 даун47    2   24.08.2019 09:00    5

Ответы
dariarez dariarez  05.10.2020 16:16
Программа на паскале:
var n:integer;
begin
write('n = ');
readln(n);
case n of
 1,2,12: writeln('Зима');
 3..5  : writeln('Вечна');
 6..8  : writeln('Лето');
 9..11 : writeln('Осень');
 else writeln('Ошибка ввода');
 end;
end.

Пример:
n = 2
Зима
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика