tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Посчитать в массиве
Посчитать в массиве из 10 чисел количество положительных элементов. pascal
nikitabars7
1 11.07.2019 08:30
2
Ответы
квіточка2018
03.10.2020 01:08
Program n;
var
m: array[1..10] of integer;
i,k: integer;
begin
writeln('Введите массив');
k:=0;
for i:=1 to 10 do begin
readln(m[i]);
if m[i]>0 then k:=k+1;
end;
writeln(k);
end.
Если я то отметь мой ответ лучшим
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
n4rut016
30.12.2020 14:57
. В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» – символ «&». В...
кошачка278
30.12.2020 14:54
ידידידידידידידידידי запиши в тетрадь названия и назначения известных тебе инструментов по информатике стр 63 за 5 класс задание ...
tvin2005
18.05.2020 03:52
Информацию, существенную и важную в настоящий момент, называют:...
kskskdksks
18.05.2020 04:10
Сәйкестендір мазмұн сілтемелер атаулар...
весна37
19.12.2020 12:46
Нужно сделать такую же схему, но только для этого задания 1. Написать программу, которая будет вычислять числа Фибоначчи, с проверкой на вводимые значения. 2. Сделать...
SabZero55
19.12.2020 12:46
текст занимает 9 страниц. На каждой странице размещается 40 строк по 60 символов. Какой объём памяти займёт этот текст? ответ дать в байтах. ...
VeronaKotik
03.12.2020 09:59
будет круто если оформите в тетрадке) если что все 3 задания...
lizamankova94
03.12.2020 10:00
№91. Encryption information is…: A) The process of its transformation, in which the content of the information becomes incomprehensible to non-authorized subjects B)...
ника1700
12.03.2019 20:25
Уаты 600 ватт локоматив бір қалыпты қозғалып 400 м аралықты 30 секундтта оьедій а)локомативтің ғын есептеңіз...
Shatunova1976
12.03.2019 20:26
Имеется n кг металлического сплава. из него изготавливают заготовки массой k кг каждая. после этого из каждой заготовки вытачиваются детали массой m кг каждая (из каждой...
Популярные вопросы
1)сколько корней имеет уравнение sin|2x|=x²-4x+5 2)найти наибольшее...
2
Составить уравнение cu + nh₃ -- выделяется металл...
3
Для бабочек характерны признаки: а)развитие с полным превращением...
1
Под каким давлением находится газ в сосуде, если средний квадрат скорости...
1
Нужно ! найдите период и частоту колебаний в контуре, емкость конденсатора...
3
Окаком событии летописец сообщал такими словами: «за ним же украина...
3
Найдите 5 член прогресси(bn)если b1=-125 и q=0.2 с формулой )...
1
Коллинеарны ли векторы a{-5; 3; -1} и b{-2; 6; -4}...
2
Треугольник abc, сторона а=10см, b=12см, с=18см, найти косинус большего...
3
Стекло проводит звуковые волны лучше, чем воздух. тогда почему закрывая...
2
var
m: array[1..10] of integer;
i,k: integer;
begin
writeln('Введите массив');
k:=0;
for i:=1 to 10 do begin
readln(m[i]);
if m[i]>0 then k:=k+1;
end;
writeln(k);
end.
Если я то отметь мой ответ лучшим