tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
посчитать сумму 2 значных
посчитать сумму 2 значных чисел кратных < по паскалю заранее огромное p.s в интернете нету я искала
Dragon969
2 18.08.2019 15:10
5
Ответы
dashashirobokova
05.10.2020 03:02
Var i,s:integer;
begin
s:=0;
for i:=10 to 99 do
if i mod 7 = 0 then s:=s+i;
writeln('s = ',s);
end.
Результат:
s = 728
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
emesiemesi95
25.03.2021 17:56
Тренер формує команду для гри у баскетбол з учнів, які на зріст не нижчі ніж 180 см. Розробіть програму визначення, чи потрапить у цю команду учень зростом h см?...
Milykenon101
25.03.2021 17:52
Как делается перестановка элементов массива с номерами К1 и К2. С++...
rjdfy
17.05.2020 16:19
Восстановите IP адрес. В ответе запишите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP адресу. А-6.51 Б-53.1 В-19 Г-3.2...
про739
17.05.2020 16:18
2. Как выполнить поиск информационного объекта в файловых структурах Windows?...
aryka2
17.05.2020 16:18
Значение выражения Дана строка, состоящая из n цифр (т.е. однозначных чисел), между которыми стоит n−1 знак операции, каждый из которых может быть либо +, либо −. Вычислите...
romapigula1357
03.10.2019 22:50
Сообщение длинной 28672 символа занимает в памяти 28 кбайт . найдите мощность алфавита который использовался при кодирование...
sudarev2018
03.10.2019 22:50
Определите значение переменной с после выполнения фрагмента программы s=0 for i=3 to 7 do begin s=s*10 s=s+i end s =s +4...
ranki
03.10.2019 22:50
Текст длинной 16384 символов закодирован с алфавита содержащего 64 символа. сколько килобайт занимает в памяти этот текст?...
evagir
03.10.2019 22:50
15+8 ! 1. откройте документ замена.rtf из папки заготовки: (открыла) название города: соки, уха, туча, баки. название реки: упал, оса, каша, волна. навое слово: марка,...
Natasha1678
13.04.2020 12:56
Вычислите: x^-3*x x^3:X^-2...
Популярные вопросы
Решите неравнство: 12(x-1) 5x+9...
3
Втрех колбах без этикеток находятся растворы серной кислоты, сульфата...
1
Докажите неравенство : (x-3)во фторой x(x-6)...
1
Гранитная плита лежит на земле, опираясь на грань, имеющую длину...
1
2. complete the sentences with the correct forms of the verbs. 1)...
3
Сотбором корней (уравнение уже решено) cos2x + 2cos2 x - sin2x =...
2
Сочинение на тему любимый стил музыки,поход на коцерт...
2
1укажите металл вытеснить водород из раствора кислоты. 1)ртуть2)цинк3)золото4)медь...
1
Составте 3 разных(по склонениям) морфологических разбора к слову...
1
Перевести на письмо ( что бы времена были правильные ) дорогой джон,...
3
begin
s:=0;
for i:=10 to 99 do
if i mod 7 = 0 then s:=s+i;
writeln('s = ',s);
end.
Результат:
s = 728