tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Пользователь вводит значение
Пользователь вводит значение переменной x , а программа должна вычислить значение, той переменной которая получилась больше(то есть или только x или только y)
ainexl
1 31.08.2019 15:20
3
Ответы
KOnyaHA
03.08.2020 12:58
Program;
var x,y:integer;
Begin
read(x);
If x>y then
y:=x
write(y);
else
if x<y then
x:=y;
wrie(x);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Makcuм
31.07.2019 08:30
Вася загадал число от 1 до n. за какое наименьшее количество вопросов (на которые вася отвечает да или нет ) петя может угадать васино число? входные данные вводится одно...
технолигия
31.07.2019 08:30
Два узла, находящиеся в одной сети, имеют ip-адреса 215.171.155.54 и 215.171.145.37. укажите наибольшее возможное значение третьего слева байта маски сети. ответ запишите...
ElenaScience
31.07.2019 08:30
Сколько существует различных символьных последовательностей длины 6 в трёхбуквенном алфавите {a,b,c},которые содержат ровно три буквы а? я знаю как решать,но мне нужна формула...
syav1979
12.07.2019 16:10
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
Marry888
12.07.2019 16:10
Укажите наименьшее четырехзначное шестьнадцатеричное число двоичная запись которого имее ровно 6 единиц?...
VovasuslovAUE
23.06.2019 19:00
Можно ли цикл с параметром переделать в цикл с предусловием или постусловием...
aeivanovakr2000
23.06.2019 19:00
Даны радиусы круга и длина стороны квадрата.определить поместиться ли круг в квадрат...
grimangus
23.06.2019 18:50
Сканер-это устройство для: 1) записи информации в память компьютера; 2) ввода информациис бумаги; 3) вывода информации на бумагу; 4) чтения с дисков...
Maximismailov281
23.06.2019 18:50
Что модулирует и демодулирует модем?...
influenceee
23.06.2019 18:50
Чему станет равно значение переменной y после выполнения команды y=y+3, если до ее выполнения оно было равно 2? а)1; 6)2; в) 3; г) 5....
Популярные вопросы
параллельные плоскости a и b пересекают сторону KB угла BKC. В соответственно...
3
4. Высоко в горах. вода кипит при температуре 70°С. b) Как изменится температура...
1
Суммативное оценивание за 1 четверть по геометрии, ВАРИАНТ 1 ФИ КлассЗадание...
1
Кто осуществлял исполнительную власть после октябрьской революции? Какую...
2
437. Какие числа соответствуют точкам A, B, C и D на координатном луче...
1
2) Примените распределительное свойство умножения и найдите ответ:28х100+49x100...
1
Сочинение -рассуждение на тему: Русский язык-это не престижно?...
1
Write an essay about the advantages and disadvantages of watching television...
2
ответы на контрольную по французскому 5класс контрольная номер 1...
3
Составьте простой план и напишите сочинение (Объем 50-80 слов)на одну...
3
var x,y:integer;
Begin
read(x);
If x>y then
y:=x
write(y);
else
if x<y then
x:=y;
wrie(x);
End.