Пользователь программы вводит с клавиатуры два целых положительных числа «а» и «b», задающих диапазон целых
чисел [а;b]. Напишите программу, выводящую в строку через
пробел все простые числа из данного диапазона.

НепосредственноКаха8 НепосредственноКаха8    1   31.01.2021 16:26    2

Ответы
maksim93949262tue maksim93949262tue  02.03.2021 16:32

a = int(input())

b = int(input())

for i in range(a, b + 1):

   k = 0

   for j in range(2, i // 2 + 1):

       if i % j == 0:

           k += 1

   if k == 0:

       print(i, end=' ')

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы