tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Получить и вывести в строку
Получить и вывести в строку на экран массив из 10 чисел с генератора случайных чисел. вывести на экран все элементы массива с четным индексом
esina3010
3 10.08.2019 23:00
2
Ответы
пепоам
04.10.2020 10:11
//PascalABC.Net 3.1.0.1200
begin
var a := ArrRandomInteger(10, 10, 50);
Println(a);
Println(a.Slice(0, 2));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
missstelmah2002
11.05.2020 11:55
Три одноклассника — Вадим, Виктор и Том — встретились спустя 14 лет после окончания школы.Выяснилось, что один из них стал актёром, другой физиком, а третий юристом.Том...
dvolzhenkov
11.05.2020 11:55
Сор по информатике 5 класс...
nastya05112
11.05.2020 11:55
2. Опишите модель решения поставленной задачи.a) Входные данные программы b) Выходные данные программыc) Цель проектирования программыd) Назначение программы e) Область...
lera1062
11.05.2020 11:50
На вход подаются числа, сколько их неизвестно. Известно, то, что последнее число 0 , остальные числа не равны нулю. Вывести в консоль: 1. Минимальное значение из всех...
plalallalalalal
11.05.2020 11:54
Компьютерлік ойын құжаттамасының дизайны Бөлім Сипаттама Кесте...
LikaKostukova
11.05.2020 11:55
Опишите что такое постановка задачи...
TimGoPro
04.05.2020 18:47
В операторі for...to...do крок зміни лічильника циклу завжди дорівнює:...
Pashtwt1
04.05.2020 17:41
1. Документ объёмом 8 Мбайт можно передать с одного компьютера на другой двумя А) сжать архиватором, передать архив по каналу связи, распаковать; Б) передать по каналу...
dina751
26.09.2019 01:20
3. что будет выведено на экране после выполнения программы: var a,s,d: real; begin a: =1.25; s: =4.56; d: =a*s; writeln (d: 2: 2); end. var a,s,d: real; begin a: =1.25;...
Валерия999111
26.09.2019 01:20
Сделать краткую запись к и решить её. оле 14 лет.она на 3 года старше светы,а настя на 2 года моложе светы.сколько лет насте?...
Популярные вопросы
Упаралелограмі абсд сторони аб і сд=6 і 10 см,а діагональ ас=13 см.знайдітт...
2
Всаду было 90 кур, 3 сбужали нашли 1 , убили 30,40 сдохли , а 5 купили...
2
Суйсине деген созге кандай сурак койылады...
3
Сколько сантиметров в 650 миллиметрах и 230 миллиметров...
1
Какие направления сформировались в общественной мысли россии во второй...
1
Сумка, муха, лиса, куры заполни звуковые схемы. напиши в словах букву...
3
Выпишите сначала односоставные предложения, затем двусоставные. каким...
3
Используя законы умножения значения следующих выражений вычислите...
1
Предательство в сказке снегурочка островского...
1
Как на приятель, ,подруга , ловкость и !...
2
begin
var a := ArrRandomInteger(10, 10, 50);
Println(a);
Println(a.Slice(0, 2));
end.