Полный ответ ! составьте программу,вычисляющую значение функции y=a^{2} +3a+1 , при вводимом значении a . (паскаль)

епклсзкищут епклсзкищут    2   15.07.2019 21:20    2

Ответы
limon4ikru limon4ikru  03.10.2020 05:06
Var a,y:integer; 
begin 
writeln('Введите число a'); 
read(a); 
y:=sqr(a)+3*a+1; 
writeln('Значение y = ',y); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Ясомолётик Ясомолётик  03.10.2020 05:06
Var i,j:integer;
begin   
readln(i);
j=(i*i)+(i*3)+1;
writeln(j);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика