tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По заданному радиусу и углу
По заданному радиусу и углу найти s сектора и дугу. программа паскаль
Бодя386
2 24.08.2019 10:20
3
Ответы
Агентство10203040
05.10.2020 16:23
Угол задаётся в радианах
Vara,R:real;
Begin
Write('a = ');Read(a);
Write('R = ');ReadLn(R);
WriteLn('S = ',Pi*R*R*a/360);
Write('L = ',Pi*R*a/180);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ArtemkaRus71
22.07.2019 01:10
Устройства для отцифрофки изображения примеры...
Makeev20
22.07.2019 01:10
Паспорт подтверждает факт что человек гражданин...
flelf
28.04.2020 11:25
Сколько раз будет выполнен цикл forn:=1to63do?...
nastriopha1
28.04.2020 11:24
Заполните алгоритмические кроссворды. Придумайте задания для привиденных блок схем. Напишите к ним программы. СДЕЛАЙТЕ ТРАССИРОВКУ ПРОГРАММ...
даша3648
12.03.2019 03:50
Дайте наиболее общее имя каждой группе объектов. 1)канада,бразилия,япония 2)канада,бразилия,сша 3)канада,сша,мексика 4)амазонка, енисей,нил 5)волга,амур,иртыш 6)...
MrNikitkahelp
21.09.2019 12:50
Какие основные функции форматирования текста вы знаете? а)ввод текста б) корректировка текста в)установление значений полей страницы, форматирование абзацев, установка...
werasdfghjfdfd
12.11.2019 11:19
Нужно написать код для ! время-1 час...
миёк2
12.11.2019 11:21
Составить программу на паскале abc. счетный цикл n for...
he11sp0re
12.11.2019 11:31
Составить программу c++ , (то что выделено)...
Анимешник9595
12.11.2019 09:34
Оставить программу по формуле. на языке паскаль. ...
Популярные вопросы
Клиент банка внес 8000 рублей на вклад с годовым доходом 5%. какая...
2
Напишите все двузначные числа которые являются кратными 25...
2
Определитевалентности элементов,найдитеобщие признакив каждой...
1
Коли з сулії відлили декілька літрів олії, то в ній залишилось...
1
Проведите синтаксический разбор: широкая образованность, богатый...
2
Разложить на множетели 24ав квадрвте-3ав квадрате с 18ав в квадрате+27а...
2
Ученикам 8 класса вопрос по 691 тётям и дядям старше 14 лет не...
3
Вкаком количественном соотношении находятся заряды и массы протона...
1
Мій перший день у п ятому класі нужно напишите в награду 20 пунктов...
1
Сочинить смешной расказ который проходил летом ....
2
Vara,R:real;
Begin
Write('a = ');Read(a);
Write('R = ');ReadLn(R);
WriteLn('S = ',Pi*R*R*a/360);
Write('L = ',Pi*R*a/180);
End.