По программированию на с++ с использованием оператора switch () написать программу, которая будет выводить на экран: «введи количество углов», затем считывать введенное с клавиатуры целое число и выводить на экран при соответствующем введенном значении одну из фраз: «это треугольник», «это четырехугольник», «это пятиугольник», «это многоугольник» или «нет такого многоугольника»
#include <iostream>
using namespace std;
int main(){
setlocale(LC_ALL, "Russian");
int a;
cout<<"Введи количество углов"<<endl;
cin>>a;
if (a<3) {cout<<"Нет такого многоугольника"; return 0;}
switch(a){
case 3: cout<<"Это треугольник"; break;
case 4: cout<<"Это четырехугольник"; break;
case 5: cout<<"Это пятиугольник"; break;
default: cout<<"Это многоугольник"; break;
}
return 0;
}