По программе pascal. 1)напишите программу определяющую средний учащихся группы. программа должна спрашивать: ₋ сколько в группе человек, ₋ какой средний у каждого учащегося. 2) написать программу, определяющий сколько тыс. руб. пропали сегодня в столовой из -за отсутствия на занятиях некоторых учащихся по неизвестной причине. программа должна спрашивать: ₋ сколько человек было поставлено на заявку, ₋ сколько человек присутствовало на занятиях, ₋ сколько стоит обед для одного учащегося. 3) написать программу в которой будет меняться буква а на букву б (слово можно любое подобрать, например шалаш) 4) написать программу, определяющую количество банок краски, необходимых для покраски всех дверей в помещениях (например в квартире) . программа должна спрашивать: ₋ сколько в квартире дверей, ₋ какая высота и ширина в среднем у одной двери, ₋ сколько кв. метров можно прокрасить из одной банки.

Маша2005051 Маша2005051    3   30.05.2019 02:00    1

Ответы
гребок гребок  29.06.2020 17:47
Program next;
var a,b,c,i,g,o:integer;
begin
g:=0;
b:= 0;
writeln('Сколько учахщихся?');readln(a);
for i=0 to a do
writeln('Средний бал у ',i,' ученика:');readln(c);
g:= g+c;
end;
o:= g/a;
writeln('Средний учащихся',o);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика