По примеру решения задач напишите программу для нахождения минимального элемента из массива.
На языке python


По примеру решения задач напишите программу для нахождения минимального элемента из массива.На языке

Emmz Emmz    1   24.01.2021 15:19    1

Ответы
ycnakouc7oy2xua ycnakouc7oy2xua  23.02.2021 15:30

n = int(input())

a = [ int(input()) for i in range(n) ]

mn = a[0]

for i in a:

   if i < mn:

       mn = i

print(mn)

Объяснение:

Собрали всё вместе и поменяли знак в условии


По примеру решения задач напишите программу для нахождения минимального элемента из массива.На языке
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика