По паскалю! введите три числа a, b, с. определите количество положительных чисел в данном наборе

45r77yf 45r77yf    1   12.06.2019 03:00    1

Ответы
vikakocherzhuk vikakocherzhuk  09.07.2020 20:14
Var
  a, b, c: real;
  n: integer;

begin
  Write('Введите через пробел три числа: ');
  Readln(a, b, c);
  if a > 0 then n := 1 else n := 0;
  if b > 0 then n := n + 1;
  if c > 0 then n := n + 1;
  Writeln('Положительных чисел- ', n)
end.

Тестовое решение:
Введите через пробел три числа: -3.54 2.16 4
Положительных чисел- 2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика