tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По паскалю. символьный тип
По паскалю. символьный тип данных вывести на экран все цифры коды которых кратны 3
ged95
1 04.07.2019 08:20
7
Ответы
maryam124
02.10.2020 19:47
Var
C:char;
Begin
For C:='0' to '9' do
if Ord(C) mod 3 = 0 then
WriteLn(C)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zelenukanna2002
22.04.2020 18:19
Какую алгоритмическую структуру используют для обработки массивов?...
12345TEREX
22.04.2020 18:19
ХЕЛП МИ ОТВЕТЬТЕ НА ВО КРАТКО ВО ИЗ 3 КЛАССА ...
alex1439
22.04.2020 18:18
1) Что такое целевая функция? 2) Почему выражение самый оптимальный не имеет смысла? 3) Что можно сказать о рекламной фразе Этот крем обеспечивает оптимальный цвет лица ?...
danil820
04.12.2020 12:13
C# Написать программу, содержащую класс Студент со следующими полями: Имя, Возраст. И методами: вывода информации о студенте. Ввести туда 2 студентов...
sane08one
04.12.2020 12:13
Сколько значащих нулей в двоичной записи числа 4^590 + 8^350 – 2^1020 – 25? 40Б...
byxanceva6kv2
16.03.2019 20:40
Заполните числовой массив из 7 элементов и выведите на экран сумму 3 и 5 элементов. заполните числовой массив из 9 элементов и выведите на экран сумму 2 и 4 элементов....
соня1582
30.11.2021 19:50
В таблице приведена стоимость перевозки пассажиров между соседними населёнными пунктами. Укажите схему, соответствующую таблице. (с решением)...
xFørŻe
30.11.2021 19:49
Заменяя каждую букву её порядковым номером в алфавите, зашифруйте фразу: «Я умею кодировать информацию»....
ЛимАнель
30.11.2021 19:42
Нужно сделать рисунок на Паскале!...
ivan080206
30.11.2021 19:40
1. Выполните сложение двоичных чисел: а) 101+111 б) 1011+110 в) 1101+110 г) 1010+1111 д) 111+1011 е) 11,011+101,01 2. Выполните вычитание двоичных чисел: а) 1010-110 r) 11011,11-101,01...
Популярные вопросы
Имена давньогрецьких богів на букву а б в г д у є ж з і к л ь н о п р с...
2
5x-3=5x-17 решить уравнение заранее...
1
Школьники ваня и миша играли в салочки вася вероломно подкрался к стоящему...
1
Найдите радиусы окружностей вписанных и описанных в треугольник, если треугольник...
1
Составить словосочетания со словами: мужи-мужья образы-образа пропуски-пропуска...
2
За выполнение пахоты правление колхоза постановило премировать бригаду...
1
Первое число х второе число 0,5 раз больше. если из первого вычесть 0,4,а...
2
Как вычеслить объем если длина 12м ширина 6м высота3м...
2
Найти таких три числа,чтобы их сумма и произведение были равны...
2
Какие природные условия древнего египта были благоприятны для земледелия...
2
C:char;
Begin
For C:='0' to '9' do
if Ord(C) mod 3 = 0 then
WriteLn(C)
End.