tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По pascal №1 найти все двузначные
По pascal №1 найти все двузначные числа, такие, что сумма цифр равна a, а само число делится на b. a и b вводятся с клавиатуры. №2 найти сумму всех чисел из промежутка от a до b, кратных 5. a и b вводятся с клавиатуры.
Kornella
2 24.05.2019 03:10
4
Ответы
osipovalex1969
19.06.2020 22:48
1. Вар сам напиши.
begin
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.
2. Вар сам напиши,
begin
readln(a,b);
for i:=a to b do
if a mod 5 then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lamowitska
18.10.2020 07:34
Запиши в двоичном коде числа представлены в десятичном коде 5867 9245 37...
PomogiSPb
18.10.2020 07:35
Какова архиватора не существует?...
ХудшийИзХудших
18.10.2020 07:35
Канспект на тему клавиратуру...
NarkoBaronTif
18.10.2020 07:35
Задание # 13 Вопрос: Определите, что участвует в процессе вещество, энергия или информация в следующих ситуациях Укажите соответствие для всех 5 вариантов ответа: 1) вещество...
Alica2653
15.03.2020 01:45
На обработку поступает положительное целое число,не превышающие 10 в 9 степени.Нужно написать программу которая выводит на экран сумму честных цифр этого числа,не меньших...
MCREW
15.03.2020 01:50
Напишите код программы который будет вычислять периметр фигуры...
kosmikanna
15.03.2020 01:51
Напишите программу ,которая в последовательности натуральных чисел определяет количество чисел,оканчивающихся на 6.Программа получает на вход количество чисел в последовательности,а...
DashaLOVE04
15.03.2020 01:51
с программированием (Python)...
dtgyhyccubbycy
15.03.2020 01:51
Какие структуры алгоритма обеспечивают выполнение одного из двух возможных действий : a) логические b) Линейные с ) Цыклические d) последователные е) любые...
memasov
28.05.2019 16:50
Каково было количество возможных событий, если после реализации одного из них было получено 9 бит информации решение...
Популярные вопросы
4. Жупта иштеп, сүйлөмдөрдү бүтүргүлө. 1. Аламдын ден соолугу жакшы болсо,...
1
Що повинна зробити держава, щоб забезпечити свободу слова...
1
F(x)=x^2-x+1/x^2+x+1 вычислите производную функцию...
2
Запиши равенства и неравенства...
3
Знайдіть сторону прямокутника, якщо його діагональ 20 см а інша сторона...
1
При каких значениях Х данное уравнение 5, 4 − 4, 6 = 2, 4 + 2, 3 имеет...
3
Отношениях и в процентах. 3. Решите уравнения: а) 6/3 = Ү/4; б) 2,4/5...
3
Эссе на тему роль эко системы луга в жизни человека примерно 70 слов...
1
какой тип структурной почвы, из представленого рисунка/коллекции меньше...
1
Берите пока есть возможность ахахах...
1
begin
readln(a,b);
For i:=10 to 99 do
if (i mod 10 + i div 10=a) and (i mod b=0) then writeln(i);
end.
2. Вар сам напиши,
begin
readln(a,b);
for i:=a to b do
if a mod 5 then writeln(i);
end.