tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
по Массивам Программа! В массиве
по Массивам Программа! В массиве из n элементов представлен рост учеников. Для девочек он кодируется знаком «+», для мальчиков - знаком Подсчитайте средний рост мальчиков и средний рост девочек.
sergo3g123g
3 18.03.2021 11:20
1
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
санс
16.02.2021 21:17
Дан двумерный массив. Заменить значения всех элементов второй строки массива числом 5. 2. Дана матрица (двумерный массив). Поменять местами 1 и 4 столбец 3. Дан двумерный массив....
Krasoto4kayoy
16.02.2021 21:20
Для каждой задачи составить программу содержащую ветвления и определящую принадлежит ли точка с координатами(Х, У) заштрихованной области умоляю надо ...
milubel
04.07.2019 13:00
Информатика 3 класс собрать гербарий...
alua070707
04.07.2019 13:00
Оперативная память первого компьютера 524288 килобайт а второго 0.5 гигабайт. память какого компьютера больше?...
Dog7771
22.07.2019 06:40
Решить в pascal заполнить массив (20 случайных чисел в диапазоне от 10 до 30). ввести число и определить, есть ли в массиве элементы, равные введенному числу и вывести их номера...
AmalOmon
22.07.2019 06:30
15б какое число будет отображено на экране, если при выполнении программы пользователь ввел 24 -85 program ex_2; var a,b,c,d: real; begin write( введите значение переменных a и...
OPTIMIST777
22.07.2019 06:20
Сотруднику фирмы продиктовали по телефону ip-адрес компьютера. сотрудник записал этот адрес, но не поставил разделительные точки: 2153256182 восстановите ip-адрес....
zaxar3512
22.07.2019 06:20
Автоматическое устройство осуществило перекодировку информационного сообщения на языке, первоначально записанного в 16-битном коде unicode, в 8-битную кодировку кои-8. при этом...
Louis12
22.07.2019 06:20
Pascal, дан целочисленный массив из 30 элементов. как найти сумму элементов после первого положительного? ?...
antoxa228322
22.07.2019 06:20
Чтобы вычеслитьвыражение , маша набрала число 128. в память комьютера записалось двоичное число 10000000. сколько ячеек в памяти компьтера занимает двоичный код числа 128?...
Популярные вопросы
Сообщение на тему ли мне занятия спортом в учёбе (я хожу в музыкальную школу...
3
Морфологический разбор слова десятка...
2
Миша сходил к колодцу 6 раз и каждый раз приносил по два ведра воды. маша сходила...
3
Найди общее число жителей волости, если в ней живут 1225 человек мужского пола,...
3
А) задумали число, увеличили на 200 и получили число 315. какое число задумали?...
3
Переведите числа из двоичной системы счисления в десятичную: 1)1010 2)11010...
3
Просклоняйте по падежам числительное 752; 935; 436; ( числа записать словами)...
1
Загадки про бур ян на українській мові...
2
Задумали некоторое число.разность задуманного числа и 56 больше суммы 45и 32на...
1
Просклонять по падежам огромный труд и геологическая карта по быстрее друзья...
2