По информатике. составить программу вычисления (в программе паскаль) : 1) запросить два числа,вычислить сумму квадратов этих чисел,результат вывести на экран. 2) составить программу нахождения массы х литров молока,если плотность молока равна 1030 кг/м^3.

Fedot4ik Fedot4ik    1   15.12.2019 08:57    4

Ответы
mavikon mavikon  10.10.2020 20:38

program abc2;

var x,y:real;

begin

x:=0.1;

repeat

if (sqr(x)-1.8*x+1.2)=0 then

writeln('x=',x,'нельзя вычислить функцию')

else

y:=(364*sqr(x)*exp(-7.5*x))/(sqr(x)-1.8*x+1.2);

if y>1 then

writeln('y=',y:8:3);

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика