tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
По информатике. составить
По информатике. составить программу для вычесления площади круга
AlisaKalten
1 20.09.2019 19:50
0
Ответы
mussay86
08.10.2020 05:34
C++
#include<iostream>
using namespace std;
int main()
{
double r = 0.f, area = 0.f;
cout << "Enter radius of circle : ";
cin >> r;
area = 3.1415 * r * r;
cout<< "Area of circle : " << area;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
милка578
24.05.2019 10:00
Заполните таблицу объект .действия активные и пассивные...
KatyGey
24.05.2019 10:00
Что такое клавиша bs и где она находится...
kimvlad1712
24.05.2019 10:00
Как можно выполнить команду меню, не выбирая пункт меню с этой командой ( в любой папке windows xp)...
кукушка138
07.08.2019 11:30
Закончить ▪▪ встать с левой положить краем отбиться от прикусить снег на сухим держать камень поперёк себя в как свои в...
Sabriba077
07.08.2019 11:30
Даны два целых числа a и b (a b). вывести в порядке возрастания все целые числа, расположенные между a и b (включая сами числа a и b), а также количество n этих чисел. надо...
msajkina
04.07.2019 20:20
С++ даны координаты точки (х,у). определить по координатам, какой четверти принадлежит точка. написать первый- используя тернарный оператор второй-используя оператор if...
sprotopopov1
04.07.2019 20:30
Вms word набери слово жёсткий диск и сохрани его с названием inform, указав тип файла word 97 - 2003 document (*.doc) запишите имя данного файла...
НиколайСПБ
29.04.2020 15:01
Құжатты баспаға жібергенде бұл хабарламаның пайда болуының бір себебін түсіндіріңіз. 1.2 Құжатты баспаға жіберу үшін қандай әрекеттер орындау керек? Өтінемін Ертеңге дейін керек...
ERESYUR
29.04.2020 15:01
Сообщение записанное в Unicode перекодировано в Windows уменьшилась на 960 бит Какова длина сообщения в символах...
Valyshka11
29.04.2020 15:01
Pascal ABC. Нужно шифрование методом перестановки с длинной блока 3. Размер текста должен быть кратен 3, в противном случае текст дополняется пробелами. В данном случае местами...
Популярные вопросы
Складіть будь ласка план до твору франка мойсей...
3
Найдите объем прямоугольного параллелепипеда, длина которого равна 3 дм,...
3
H2s,k2so3,koh,so3.fe(oh)3,feo,n2o3,cu2(po4)2.cu2o.p2o2,h3po4 выпишите формулы...
2
(что делают? )-называют-глагол начальная форма: называть морф.признаки: пост.пр:...
3
Нужно проверить текст на правильность пунктуации(запятых)...
3
1.расскажите о мечтах пети ростова о подвиге (по отрывку из романа л. толстого...
3
Объясните значение фразеологических выражений и крылатых слов, составив предложения:...
1
Составьте план по теме - взаимодействие и его роль в существовании и развитии...
3
Сложить реакцыю: ca(oh)2 - caco3 - ca(hco3)2 - caco3 - ca(no3)2 ? и реакция....
2
Решите 16*log7 (корень 4 степени из 7)...
2
#include<iostream>
using namespace std;
int main()
{
double r = 0.f, area = 0.f;
cout << "Enter radius of circle : ";
cin >> r;
area = 3.1415 * r * r;
cout<< "Area of circle : " << area;
}