По информатике. pascal или delphi решить! с объяснениями. сравнение чисел напишите программу, которая сравнит два целых неотрицательных числа и выведет результат сравнения входные данные даны два целых неотрицательных числа, в записи каждого не более 200 цифр. выходные данные выведите знак < , если первое число меньше второго, знак > , если первое больше второго или знак =, если числа . примеры входные данные 5556 5554 выходные данные: >

75643 75643    2   28.07.2019 14:50    4

Ответы
Lolopoknhvkcgc Lolopoknhvkcgc  25.09.2020 20:48
Var a,b:integer;
begin
read(a,b);
if a>b then writeln('>') else writeln('b'); // Если 1 число больше написать">", иначе написать "<"
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика