tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
)по информатике pascal
)по информатике pascal abc 1)составьте программу , которая выводит на экран число x,которое изменяется от 1 до 10 и значения выражения(√x+√x)^2 2)составьте программу , которая выводит на экран все числа от 20 до 50,оканчивающиеся на цифру 6.
csgodanilgo
1 08.09.2019 23:50
1
Ответы
Slendergirl345
20.08.2020 23:43
Program asd;
Uses crt;
Var x,a:integer;
begin
For x:=1 to 10 do
begin
a:=sqr(sqrt(x)+sqrt(x));
writeln (a);
end;
end.
2.
Program asd;
Uses crt;
Var x:integer;
Begin
For x:=20 to 50 do
if x mod 10=6
then writeln (x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
FraGamer228
26.04.2020 16:45
Расставь команды на схемеалгоритма «РАЗЛОЖИ КОЛЬЦА»...
liliakhalilova
26.04.2020 16:46
Найти одну синтаксическую ошибку и одну семантическую ошибку в коде C++...
пушок32
01.06.2019 18:20
3.19. вычислить значение логического выражения при следующих значениях логических величин а и в: а=истина; в=истина: а) не (не а и не в) или а; б) не (не а или не...
ibraimova2
31.03.2020 13:27
В текстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов в строке. Определите объём текста в килобайтах , занимающего весь экран...
123443123
31.03.2020 13:27
В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал текст (в нём нет лишних пробелов): Собака, кошка, курица, корова, лошадь, коза, овца...
Paszhaa
30.09.2019 11:40
Вырозить велечины в порядке убывания: 1024 бита. 1000 байтов. 1 бит. 1 байт. 1 кбайт. ( надо)...
Sofia621
30.09.2019 11:50
2.чему будут равны переменные х и y после выполнения фрагмента? х: =5 y: =-6 х: =2+y y: = y-x х: =5+x y: =7-y...
shum2
30.09.2019 11:50
Определите мощность алфавита,если вес одного символа равен 8 битов...
krechetnickova
05.04.2019 12:53
C++ циклы. добрый день. нужно написать программу с использованием 3-х циклов. (for, while, while-do) не понимаю в этом, надеюсь вы мне . , . времени до сдачи немного....
KsushaTrefilova
05.04.2019 12:44
Смассивами, . много 5. задан массив x[n]. какой оператор надо поставить вместо многоточия, чтобы в результате в переменную nr был записан номер элемента, равного...
Популярные вопросы
мен,биз,сол,кандай,аркашан,алдебиреу,кайсыбиреу,кейбир создерди...
1
А) Характеристика элементов №__9__ и __42__ на основании положения...
3
Как на казахском говориться 460?...
3
1. Look at the pictures and discuss. How did they become a hero?...
2
This is Mr Bell. He s a I) s postman. He works at the 2) o clock...
3
Какова истинная причина нежелания Китая устанавливать дипломатические...
3
1-тапсырма. Сұратарға жауап бер....
1
Расставьте запятые. Выделите причастные обороты как члены предложения....
2
План пересказ Толстой Два брата...
1
ответы на вопрос. Выбери ответ. На каком расстоянии туристы будут...
3
Uses crt;
Var x,a:integer;
begin
For x:=1 to 10 do
begin
a:=sqr(sqrt(x)+sqrt(x));
writeln (a);
end;
end.
2.
Program asd;
Uses crt;
Var x:integer;
Begin
For x:=20 to 50 do
if x mod 10=6
then writeln (x);
end.