по информатике не шарю! 1. Написать программу, которая будет считать сумму введенных с клавиатуры чисел до тех пор, пока не будет введен ноль.
2. Написать программу (с циклом While) которая находит сумму всех четных чисел до 100.
3. Написать программу вывода квадратов всех натуральных чисел, не превосходящих данного числа N.
Пример: N=50 | 1 4 9 16 25 36 49

Варёна Варёна    3   08.04.2020 17:24    8

Ответы
арманп арманп  03.09.2020 20:50

Пишу на языке питон

№1

b=0

while True:

   a=int(input())

   b+=a

   if a == 0:

       break

print(b)

№2

a=0

b=0

while b!=100:

   b+=2

   a=a+b

   print(a)

№3

a=0

b=0

while b!=100:

   b+=2

   a=a+b

   print(a)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика